AutoCAD Mechanical General

Reply
Member
Bsmall
Posts: 4
Registered: ‎10-26-2010
Message 1 of 7 (3,697 Views)

Escape key not working in 2011 Autocad Mechanical

3697 Views, 6 Replies
10-26-2010 05:15 AM

Hello Everyone,

 

I have recently upgraded to Autocad 2011 Mechanical and I have noticed that when I select a line, block, or solid and I try to deselect it by hitting escape.  It will not deselect the object.  I did find on another thread that this has happened on Autocad 2011 MAP 3-D program and that there was a hotfix.  However, I do not think that hotfix applies to Autocad 2011 Mechanical.

 

Is this a known issue and is there a fix for it?  Thanks in advance for the time.

 

 

EDIT:  I have tried the PICKFIRST command as well and it did not work either.

*Pro
Modman_4
Posts: 2,699
Registered: ‎04-14-2009
Message 2 of 7 (3,687 Views)

Re: Escape key not working in 2011 Autocad Mechanical

10-26-2010 06:32 AM in reply to: Bsmall

http://forums.autodesk.com/t5/AutoCAD-Mechanical/bd-p/39

I hope my info was useful, but if by some odd chance it actually solved your issue, feel free to mark your post as "Accept as Solution". Thanks! :smileyhappy:
Member
Bsmall
Posts: 4
Registered: ‎10-26-2010
Message 3 of 7 (3,685 Views)

Re: Escape key not working in 2011 Autocad Mechanical

10-26-2010 06:37 AM in reply to: Bsmall

Thanks for the reply, but based on your response I am assuming I should post my question on that forum?  I searched that forum for my problem and did not find anything that matched it.

Contributor
SlowCad
Posts: 16
Registered: ‎08-27-2010
Message 4 of 7 (3,606 Views)

Re: Escape key not working in 2011 Autocad Mechanical

10-27-2010 01:20 AM in reply to: Bsmall

Maybe it's got something to do with SP1, because it's one of the issue's mentioned here:

 

http://forums.autodesk.com/t5/AutoCAD-Mechanical/Autocad-Mechanical-2011-problems-after-installing-U...

 

Try uninstalling SP1 and see if this helps.

Distinguished Contributor
PaulB108
Posts: 159
Registered: ‎05-05-2009
Message 5 of 7 (3,321 Views)

Re: Escape key not working in 2011 Autocad Mechanical

11-03-2010 08:05 PM in reply to: SlowCad

 

 

I am having the same issue. Installed from the Inventor 2011 Professional discs. 

 

Anyone come up with a fix yet?

 

 

Inventor Professional 2014.
Windows 7 64 bit.
Contributor
thomasjlandry
Posts: 12
Registered: ‎07-20-2009
Message 6 of 7 (2,938 Views)

Re: Escape key not working in 2011 Autocad Mechanical

11-22-2010 01:16 PM in reply to: Bsmall

same problem, only I have been running 2011 for months and it just started happening today. 

 

*edit* restart Autocad and I'm back to normal (well, the esc key is back to normal, anyway...)

Contributor
pkompier
Posts: 14
Registered: ‎05-29-2003
Message 7 of 7 (1,082 Views)

Re: Escape key not working in 2011 Autocad Mechanical

02-28-2012 01:13 AM in reply to: thomasjlandry

Hi,
Re-install the ATI video driver software. http://forums.adobe.com/message/2977659

Kind regards,
Peter Kompier.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community