AutoCAD Mechanical General

Reply
New Member
simoneale73
Posts: 1
Registered: ‎08-15-2011
Message 1 of 2 (333 Views)

Content Explorer "Root element is missing" Error

333 Views, 1 Replies
02-13-2013 02:51 AM

Recently I have been getting an error message when trying to use the 'Content Explorer" on my copy of Mechanical 2013 (part of the PDS 2013 suite).

 

The service worked quite well for the first few months after we set it up, but now I keep getting the attached error message:

 

Content.png

 

Does anyone know how to solve this problem??

 

I've checked the Service is running, I've uninstalled and re-installed the Content explorer onto my computer, but none of these 'fixes' solved the error.

 

Thanks

Sim. 

Employee
michaelsu
Posts: 483
Registered: ‎07-11-2008
Message 2 of 2 (276 Views)

Re: Content Explorer "Root element is missing" Error

02-25-2013 01:38 AM in reply to: simoneale73

Hello Sim,

Since it shows the error in in the root element, have you got a chance to look at what's showing in the root element? or can you please also post the setings file for a look and how you did the setup for content explorer?

Thanks.
Michael Su
SQA Engineer
Autodesk
------------------------------------------------------------------------------------------------------
Please mark any response as "Accept as Solution" if it answers your question.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community