AutoCAD Mechanical General

Reply
New Member
jp.charlier
Posts: 1
Registered: ‎09-14-2011
Message 1 of 2 (218 Views)

Can't launch Autocad Mechanical 2013

218 Views, 1 Replies
02-25-2013 02:19 AM

Hi!

When I try to open autocad mechanical 2013, it immediately closes without error message.

I tried to repair and reinstall, I updated the drivers (windows xp 32bit) but it still doesn't work.

I only have autocad that is not working. All other Inventor 2013 tools are working properly.

Does somebody have a solution?

Thanks!

Product Support
Nicolas.Bourquin
Posts: 77
Registered: ‎01-08-2013
Message 2 of 2 (179 Views)

Re : Can't launch Autocad Mechanical 2013

02-26-2013 05:54 AM in reply to: jp.charlier

Hello,

Thank you for having posted your question in this discussion group

Here are interesting links on this subject:

If you use Network license:

http://usa.autodesk.com/getdoc/id=TS14908069

If you use standalone license:

http://usa.autodesk.com/getdoc/id=TS15176093

I hope that will help

Best Regards



Nicolas Bourquin

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community