AutoCAD Map 3D General

Reply
*Ron
Message 1 of 6 (255 Views)

Stumped - Hyperlinks not functioning

255 Views, 5 Replies
09-13-2004 06:21 AM
I have linked many drawings to Excel spreadsheets via hyperlinking with relative paths. The hyperlinks worked fine up until I tried them in the last week or so. The only change to my system that I can think of is XP SP2. Attempting to follow the link by ctrl+click gives the message: Hyperlink destination cannot be found. I tried going in and relinking by browsing for the file through the Edit Hyperlink dialog, but it still doesn't work. If I click the "target" button in the same dialog box, I get the message: AutoCAD could not open this file or could not parse a file of this type. If I uncheck the box for relative hyperlinking, it still doesn't work. Finally, If I remove the link altogether and relink, the hyperlinks still do not function. What else can I try? Thanks, Ron E
New Member
Posts: 1
Registered: ‎07-10-2007
Message 2 of 6 (255 Views)

Re: Stumped - Hyperlinks not functioning

07-10-2007 09:50 AM in reply to: *Ron
Did you ever find a solution to your problem? I'm getting the same message trying to link a pdf to my files.
New Member
Posts: 1
Registered: ‎04-25-2008
Message 3 of 6 (255 Views)

Re: Stumped - Hyperlinks not functioning

04-25-2008 12:36 PM in reply to: *Ron
Just experienced the same problem. Discovered through experiment that autocad wouldn't open by hyperlink in this particular instance a filename with "#" in it.

Try renaming target file.
Distinguished Contributor
Posts: 657
Registered: ‎04-29-2007
Message 4 of 6 (255 Views)

Re: Stumped - Hyperlinks not functioning

04-25-2008 12:58 PM in reply to: *Ron
Did you recently upgrade to Excel 2007.

John
Active Member
Posts: 7
Registered: ‎02-22-2010
Message 5 of 6 (255 Views)

Re: Stumped - Hyperlinks not functioning

03-26-2010 11:05 AM in reply to: *Ron
Try 'working' the hyperlink: start one-by-one with different type of files, e.g. jpgs, pdfs etc and then go on to change over to ms word, excel, whatever your original target is.
New Member
Posts: 1
Registered: ‎10-12-2009
Message 6 of 6 (93 Views)

Re: Stumped - Hyperlinks not functioning

06-06-2013 06:13 PM in reply to: tripgrass
All of my links work except those with # in them also. It must be a bug with the pound sign.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community