AutoCAD Map 3D General Discussion

Reply
*DavidM
Message 1 of 3 (118 Views)

Service Pack 1 for Map6

118 Views, 2 Replies
11-19-2002 08:32 AM
Why is there an SP1 for AutoCAD 2002 and not for Map 6? I tries to install

the SP! to Map 6 and it doesn't allow it, but I believe the map needs it as

it's quite crashy and seems to have a few bugs that the vanilla autocad

doesn't.


Cheers

David M


*Christian, Mark
Message 2 of 3 (118 Views)

Re: Service Pack 1 for Map6

11-21-2002 01:22 AM in reply to: *DavidM
Hello David,

 

AutoCAD 2002 and Autodesk Map 5 are comparable
vertical products, and there is a service pack for Autodesk Map 5. Autodesk
Map 6 is also built on AutoCAD 2002, but already includes the fixes that were
released with AutoCAD 2002 service pack 1.


Regards,

 

Mark Christian
GIS Product Support
Autodesk, Inc.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Why
is there an SP1 for AutoCAD 2002 and not for Map 6? I tries to install
the
SP! to Map 6 and it doesn't allow it, but I believe the map needs it
as
it's quite crashy and seems to have a few bugs that the vanilla
autocad
doesn't.

Cheers
David M

*David
Message 3 of 3 (118 Views)

Re:

12-13-2002 12:46 AM in reply to: *DavidM
What are the problems with Map 6 that you are
having? Most customers have found it very stable, and as Mark says Map 6 already
has AutoCAD 2002 fixes.

 

David


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Hello David,

 

AutoCAD 2002 and Autodesk Map 5 are comparable
vertical products, and there is a service pack for Autodesk Map
5. Autodesk Map 6 is also built on AutoCAD 2002, but already includes the
fixes that were released with AutoCAD 2002 service pack 1.


Regards,

 

Mark Christian
GIS Product Support
Autodesk, Inc.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Why
is there an SP1 for AutoCAD 2002 and not for Map 6? I tries to
install
the SP! to Map 6 and it doesn't allow it, but I believe the map
needs it as
it's quite crashy and seems to have a few bugs that the
vanilla autocad
doesn't.

Cheers
David M

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community