AutoCAD Map 3D General

Reply
Contributor
rferguson7
Posts: 25
Registered: ‎01-24-2010
Message 1 of 3 (105 Views)

OBJECT DATA NOT APPEARING IN REPORT

105 Views, 2 Replies
05-03-2012 08:57 AM

Hi,

 

I created a new table with object data and I want to create a report with the new object data I have assigned to my objects but when I create the report, the fields I have selected in my report template are not showing at all...they just show as ,,,, and then the one property I chose, length shows after that. each line looks like this:

 

,,,,,932.80233538508958

 

What am I doing wrong?

*Expert Elite*
antoniovinci
Posts: 1,575
Registered: ‎06-03-2011
Message 2 of 3 (99 Views)

Re: OBJECT DATA NOT APPEARING IN REPORT

05-03-2012 11:13 AM in reply to: rferguson7

1] first _MAPEXPORT all to a brand new shapefile

2] then open an empty drawing, and _MAPIMPORT that shape

3] run again your report routine

Contributor
rferguson7
Posts: 25
Registered: ‎01-24-2010
Message 3 of 3 (94 Views)

Re: OBJECT DATA NOT APPEARING IN REPORT

05-03-2012 02:33 PM in reply to: antoniovinci

that did it. Not sure I understand why that has to be done but I'm happy to have it working. I guess I can see the benefit would be so that I can create reports for drawings that others can still be working on. I am using this for the first time to create a complex construction cost estimate and I really like the potentital I see of using MAp versus Civil 3D. THanks for your help!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community