AutoCAD Map 3D General

Reply
New Member
Posts: 2
Registered: ‎05-08-2013
Message 1 of 4 (87 Views)

Legend colors disappear

87 Views, 3 Replies
05-08-2013 12:13 PM

Everytime i open the drawing the legend colors have either disappeared or all changed to one color. Suggestions?

*Expert Elite*
Murph
Posts: 1,867
Registered: ‎11-13-2006
Message 2 of 4 (75 Views)

Re: Legend colors disappear

05-08-2013 04:24 PM in reply to: rjalexander

What version and where are you placing the legend at (MS or PS) ?

Murph
Supportting the troops daily.
*Expert Elite*
Alfred.NESWADBA
Posts: 8,532
Registered: ‎06-29-2007
Message 3 of 4 (67 Views)

Re: Legend colors disappear

05-08-2013 10:36 PM in reply to: rjalexander

Hi,

 

>> Suggestions?

yes, command _REGEN

 

...questions? ... yes, what version of Map3D do you have? :smileywink:

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
New Member
Posts: 2
Registered: ‎05-08-2013
Message 4 of 4 (61 Views)

Re: Legend colors disappear

05-09-2013 06:45 AM in reply to: rjalexander

I'm on 2012. the legend is placed in model space. I have tried a regen, regenall. the only way i've gotten to correct is to change something in the task pane that the legend is referencing, update legend, undo the change i made and update again. but that messes up any formatting and text i altered

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community