AutoCAD Map 3D General

Reply
Valued Contributor
pg002a
Posts: 58
Registered: ‎08-03-2010
Message 1 of 5 (614 Views)
Accepted Solution

Industry models running in Oracle XE

614 Views, 4 Replies
04-03-2012 12:05 PM

HI

 

I messing around with setting up  Industry Model using Oracle 10g and 11g XE edition. I cant make it working, trouble starts when trying to  create MAP 3d System User "MAPSYS" in Industry Model Setup, during user creation(about 68%) error popups" Could not create user MAPSYS"XE: Unable to deploy java package. Does anyone know does XE version is  suitable for Industry Models. Direct connection to Oracle 10g or 11G XE with MAP 3d  working for me perfectly.

System  I have is: WIN 7 Enterpise( 64 bit), databse is Oracle 10g and 11g XE(32bit), client is Oracle 11g R2(administrator),all autodesk software is 2013 versions(64 bit). I tried it also with 2012 software but same result.

 

Any suggestions?

Employee
weibelt
Posts: 5
Registered: ‎02-15-2012
Message 2 of 5 (603 Views)

Re: Industry models running in Oracle XE

04-04-2012 01:06 AM in reply to: pg002a

Hi

 

You can find the minumum requirements here: http://usa.autodesk.com/autocad-map-3d/system-requirements/.

 

I guess it has something to do with your Oracle Client installation. Did you install "Oracle Database 11g Client Release 2 Administrator (Not Instant or Run-time)"? Otherwise required files like loadjava.bat cannot be found.

 

Tobias

Valued Contributor
pg002a
Posts: 58
Registered: ‎08-03-2010
Message 3 of 5 (596 Views)

Re: Industry models running in Oracle XE

04-04-2012 03:10 AM in reply to: weibelt

I'm using Administrator client and i cvan see loadjava.bat in client installation folder.

If anyone got XE version working with model?

Member
Posts: 3
Registered: ‎04-07-2012
Message 4 of 5 (579 Views)

Re: Industry models running in Oracle XE

04-07-2012 07:25 AM in reply to: pg002a

Hello,
Oracle XE doesn't support Java packages inside database, thus it is not possible to deploy Industry Model into it.

 

If you need no-cost DBMS solution, you can try SQL Server Express, which is now supported in Map 2013.

Valued Contributor
pg002a
Posts: 58
Registered: ‎08-03-2010
Message 5 of 5 (574 Views)

Re: Industry models running in Oracle XE

04-07-2012 12:21 PM in reply to: DavidPavlicek

Thanks, now its clear to me why the problem occurs.

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community