AutoCAD Map 3D General

Reply
Valued Contributor
jwhal
Posts: 58
Registered: ‎03-11-2009
Message 1 of 2 (233 Views)

Civil 3D 2009/ArcSDE 9.2 - stopped working

233 Views, 1 Replies
05-13-2010 07:49 AM
Hi. Weird problem. I've set up my machine months ago to connect to SDE 9.2 from Civil 3D 2009 and it's worked all along. Recently, however, it stopped working. I can connect and view all the layers the same as before, but when I select a checkbox beside a layer to query and hit either "Add to map" or "Add to map with query", the button greys out and nothing happens. I'm lost. This has worked on this machine for months (even with 2008), but now it stopped. As far as I can tell, nothing has changed with SDE either. Is there a log anywhere I can view for errors? Anybody else have this problem?

Thanks,

Jon
Contributor
malcolml
Posts: 12
Registered: ‎12-07-2007
Message 2 of 2 (146 Views)

Re: Civil 3D 2009/ArcSDE 9.2 - stopped working

09-13-2012 08:24 AM in reply to: jwhal

Jon,

 

Did you ever resolve this problem, because exactly the same thing is happening to me. We have Civil 3D 2012 and it worked fine until today.

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community