AutoCAD Map 3D General Discussion

New Member
Posts: 1
Registered: ‎06-13-2013
Message 1 of 2 (94 Views)


94 Views, 1 Replies
06-13-2013 02:05 AM

Hello everyone,

I encounter a problem that splits focus on AutoCAD Map 3D + COVADIS.
I tried to repair the software but to no avail. :smileysad:

When you press the "^" key or "¨" or "~" we can not have punctuation on words but on the contrary it appears twofold: ^ ^ or ~ ~ ¨ or .

Does anyone have a clue? I looked at the driver side keyboard / mouse also. And no virus on the horizon.

Should an update of autoCAD or other?


*Expert Elite*
Posts: 1,932
Registered: ‎11-13-2006
Message 2 of 2 (79 Views)


06-13-2013 05:02 AM in reply to: Techdynamips

What font are you using? Is this in MTEXT or what type of "words"? What version and OS (64 or 32) , does it happen with out Corvis installled. Have you tried to do a repair of AutoCAD Map3D?


Supportting the troops daily.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community