AutoCAD MEP Wishes

Reply
Contributor
Posts: 11
Registered: ‎06-20-2012
Message 1 of 2 (1,289 Views)

MEP 2012 Tool Palette

1289 Views, 1 Replies
06-20-2012 11:34 AM

Please help me, I was trying to alter the standard blocks on the tool palette. I have no idea how I messed everything up but I basically have two huge problems now.

 

1. I am missing the necessary default blocks that should be under my edit block directory.....all the Aecb files.

2. Now when I try and put in a receptacle or any other standard block a triangle with an exclamation point shows up upon insertion.

 

Please help me get everything back to normal.

 

Thank you,

Sinan Najm

 

I attached a picture of the "edit block definition" and the troubled smybols. Any and all help would be hugely appreciated.

 

*Expert Elite*
Keith.Brown
Posts: 943
Registered: ‎03-13-2008
Message 2 of 2 (1,267 Views)

Re: MEP 2012 Tool Palette

07-17-2012 11:02 AM in reply to: sinannajm.m

If you have modified the blocks and need to revert to the original then just copy them over from the autocad template.  You did make a copy of the template before you started modifying it right?

 

The exclamation points in the triangle merely mean that their is a connection that is not complete on the object.  You have probably turned on that feature under the views tab ->MEP Views -> Solution Tips.  This is normal and doesnt mean anything is broken.


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community