AutoCAD MEP General

Reply
New Member
Posts: 1
Registered: ‎12-06-2012
Message 1 of 1 (188 Views)

tags stopped displaying property set values

188 Views, 0 Replies
04-24-2013 07:01 PM

I had some tags configured for schematic symbols - worked great. Now, for some reason, they don't. Instead of displaying the property set values that they're supposed to, they just display the 'Value' text (more on this below).

 

For example, on a circuit breaker I have a property set to display the trip rating. The tag block has a value for this called  CircuitBreakerObjects:Trip where CicuitBreakerObjects is the name of the property set. Before, this returned the actual properties for the selected object, e.g., 100A. Now it just returns 'TRIP?'. When I look at the block for the tag I see that 'TRIP?' is listed as the Value of the text in the properties palette. I've deleted this value to see what happens, but no luck. It just returns nothing in that case, still not the actual trip property of 100A.

 

Existing tags continue to display properly. New ones do not. If I delete an existing tag, and then retag the symbol, the new tag just displays the 'Value' text.

 

I've also tried using some of my schematic symbols and tags outside of the project that I was on, in case it had something to do with the project settings. Again, no luck. They don't seem to work anywhere.

 

If anyone can help that would be great.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community