AutoCAD MEP General

Reply
Active Contributor
Posts: 38
Registered: ‎06-25-2012
Message 1 of 4 (287 Views)

flexible problem

287 Views, 3 Replies
04-26-2013 01:23 AM

In MEP 2012 i had no problem to connect flexible to grills. Now i open the same drawing in MEP2013, i delete flexible, i i try to add it again and there come tooltip exclamation mark between connections....

 

They are both the same routing preferences and diameter. NO idea what could have changed.

 

Anyone can help here?

 

Regards

 

 

Valued Mentor
kwizats_haderack
Posts: 266
Registered: ‎02-17-2009
Message 2 of 4 (241 Views)

Re : flexible problem

05-05-2013 03:20 AM in reply to: tompilzys

Hi,

i think, it's just a question of class type configuration.

Try the same in a new drawing based on the .dwt used by Autocad MEP by default.

Bien cordialement / Best regards

----------------------------------------------------

Erwan ( FRENCH AUTOCAD M.E.P CAD/BIM MANAGER )
*Expert Elite*
Keith.Brown
Posts: 947
Registered: ‎03-13-2008
Message 3 of 4 (237 Views)

Re: flexible problem

05-05-2013 01:29 PM in reply to: tompilzys

Opening up previous drawings in the current version frequently causes issues with connections.  If you regenerate the objects using OBJRELUPDATE do the connects fix themselves?


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
Active Contributor
Posts: 38
Registered: ‎06-25-2012
Message 4 of 4 (211 Views)

Re: flexible problem

05-08-2013 03:05 PM in reply to: Keith.Brown

I tried a few solutions, nothing helped. I deleted that part of ducts and redrawed it. And then it was ok. So everywhere where i needed to make some changes i redrawed the parts. I guess it is problem of different versions. In other drawings i dont have this problem, so nevermind. It must something about that specific drawing.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community