AutoCAD MEP General

Reply
Active Contributor
Posts: 38
Registered: ‎06-25-2012
Message 1 of 3 (388 Views)
Accepted Solution

Viewport conceptual but plot out realistic...

388 Views, 2 Replies
10-17-2013 02:21 AM

Hello,

 

I set 3D vieports in the paper space. Some of them are realistic, some of them are conceptual. In the preview everything looks good. But in the printed drawings (or pdf) the conceptual views look like realistic ones.

 

No idea whats wrong since in layout and then in preview they seem to be ok.

Deleting and creating new vieport doesnt help.

 

Best regards

Tomasz Pilzys

 

 

Contributor
Posts: 12
Registered: ‎07-07-2012
Message 2 of 3 (370 Views)

Re: Viewport conceptual but plot out realistic...

10-19-2013 01:21 AM in reply to: tompilzys

Click on the line that represents the viewport, not in the viewport. go to properties. look for the setting for shade plot. If it was set to "as displayed" I would think everything would be ok for the way you wanted to plot. If it is set to one of the other visual styles then it will overide the displayed visual display when it plots.

Active Contributor
Posts: 38
Registered: ‎06-25-2012
Message 3 of 3 (356 Views)

Re: Viewport conceptual but plot out realistic...

10-21-2013 12:35 AM in reply to: t.eitelbach

It was set as displayed. But i changed there to the type of the view that i wanted and it was ok. So there was a solution for the problem. I think its kind of bug. I have now 2014 but in 2013 it also happened a few times to me.

 

Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community