AutoCAD MEP General

Reply
Active Contributor
Posts: 27
Registered: ‎01-04-2006
Message 1 of 4 (348 Views)
Accepted Solution

MvPart alternate 'view block' does not displaying in horizontal Section cut

348 Views, 3 Replies
11-13-2013 03:46 PM

I created several MvParts for our supports & hangers using the "Symbol/View Block” feature, so they will display an "X" on the plan drawings, (top view) but show normal in all other views.  (We just want an 'X' for the support location, and then call them out on a schedule.)  Because I came on this job late and it wasn't set up AT ALL, plus it was not drawn with systems, but 'by layer' (with multiple routing preferences, in the same system) - I made the decision to cut ‘Horizontal Sections” to create our plans. (it was way too late & we were too far in, to fix anything…) 

 

Now, when we refresh those sections the “alternative block” doesn’t display, and it’s just a representation of the 3D object.  It shows as the “X” in the top view of the model when we hit “Refresh” the section, but that doesn’t come thru to the section block, that we xref in for our plan views. 

 

Is this because, even though it’s horizontal, it’s still a “Section’ & it doesn’t recognize a “Top View”, thus making it a “Display Configuration” issue?  (& we don’t want the ‘X’ to show in vertical sections, just the plan (top) views.)   Do I need to change one of the other “view” blocks that was created for that MvPart, or make a new & different one, somehow?  I don’t want to have to plop an ‘X’ in our plan sheets, on top of the each, of the hundreds of supports, we have on this project…

 

How can I fix this issue? Please someone have an answer, please!!!

Active Contributor
Posts: 27
Registered: ‎01-04-2006
Message 2 of 4 (315 Views)

Re: MvPart alternate 'view block' does not displaying in horizontal Section cut

11-15-2013 10:54 AM in reply to: mdsonline

It would seem the issue is a 'Display Configuration' problem (maybe...), because it is working in the last drawings we did , but not the first eight...???   I can't seem to find any differences in the setup or configuration called out, or...   I'm even more confused now?!?!

Active Contributor
Posts: 27
Registered: ‎01-04-2006
Message 3 of 4 (309 Views)

Re: MvPart alternate 'view block' does not displaying in horizontal Section cut

11-15-2013 11:29 AM in reply to: mdsonline

GOT IT!!! (sort of...)  It was the display properties of the "Bldg Section Line" that were not setup correctly, in the rest of the drawings.   When we copied it from the drawing it worked in, to the other drawings & swapped out the old section cut line - the ALL display correctly!!   I still don't understand why though...  

 

It's probably something like a check box, buried 3 levels deep, in the Display dailogs, that I'm just not seeing...

Active Contributor
Posts: 27
Registered: ‎01-04-2006
Message 4 of 4 (303 Views)

Re: MvPart alternate 'view block' does not displaying in horizontal Section cut

11-15-2013 12:09 PM in reply to: mdsonline

Mayhaps I should have waited to post that last comment - The issue was - even though both sections were set as "MEP Design" for the display configuration - the one that worked was set as "Plan"- the ones that did not were set as 'Model'.  Makes perfect sense, once I figured that out...

 

Sorry I've posted, posted & reposted here - but maybe this'll help somebody else out, or even give them something 'new' to checkout...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community