AutoCAD MEP General

Reply
New Member
ftplm1988
Posts: 1
Registered: ‎06-21-2007
Message 1 of 2 (347 Views)

Label / Size of Flexible duct not showing up

347 Views, 1 Replies
11-29-2011 12:43 PM

I’m currently using AutoCAD MEP 2012 and I am having problems

With the label of the flexible duct not showing up.

 

I selected the label of the rectangular duct and right clicked the add selected

Then select the flexible duct. The label shows up when I pick the flexible duct but

Disappears when I click to locate it or put it.

 

I will appreciate any advice you can give me to solve this problem.

Valued Contributor
jcampbell
Posts: 55
Registered: ‎06-05-2007
Message 2 of 2 (271 Views)

Re: Label / Size of Flexible duct not showing up

12-06-2011 06:03 AM in reply to: ftplm1988

What label are you using?  Did you create it or is it out of the box?  If it is a label you created have you tried going back and using one of the delivered duct labels?  Is it just the size label or if you use the system one is it doing the same thing? 

 

 Have you tried starting a new file and do you get the same result?  I can take a look if you post a sample file with the issue.  I would also check and make sure you are not in a shaded vport mode, have layer 0 turned off those types of things.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community