AutoCAD MEP General

Reply
New Member
Laura.Crothers
Posts: 2
Registered: ‎05-06-2010
Message 1 of 3 (1,155 Views)
Accepted Solution

Fabrication CADmep 2013 won't load into MEP 2013 - Please Help

1155 Views, 2 Replies
06-26-2012 01:54 AM

Hi, I have recently got my new copy of Autodesk Fabrication CADmep 2013 (formerly CAD-DUCT) and have loaded it into standard AutoCAD 2013 and it works fine, but when I try to load it into AutoCAD MEP 2013 I get icons that the clouds with question marks in them, I have loaded the product the exact same way for each but for some reason it just won't work in MEP, can anybody help or is anybody else having the same problem?

 

I have contacted my local support supplier who said I have to contact autodesk directly, which I have done & I'm still waiting for their reply, I've also done the same with the CAD-DUCT support team (now also Autodesk).

 

Thanks in advance,

 

Alan. 

New Member
Laura.Crothers
Posts: 2
Registered: ‎05-06-2010
Message 2 of 3 (1,137 Views)

Re: Fabrication CADmep 2013 won't load into MEP 2013 - Please Help

06-27-2012 02:01 AM in reply to: Laura.Crothers

Fabrication AEC sorted the problem, I had to uninstall my copy of AutoCAD MEP 2013 & reinstall it, then Fabrication CADmep installed no problem.

 

Many Thanks for their help :-)

New Member
ksblackley
Posts: 1
Registered: ‎10-31-2012
Message 3 of 3 (904 Views)

Re: Fabrication CADmep 2013 won't load into MEP 2013 - Please Help

10-31-2012 11:54 PM in reply to: Laura.Crothers

Alan

 

I have autocad mep 2013 and have loaded the Fabrication cadmep (formaly Cad duct) its all loaded... and im working though the so called help files.

 

Have you found the

CadDuct Solids BSS TAB in the main data base as i have not come accros this yet.... Below taken from help file.

 

Thanks

 

Kevin

 

Procedure to show hidden detail in Paper space

1. Check in
the Edit Main Database, CadDuct Solids BSS TAB that Display Hidden Detail as Dashed
Linetype
is checked
2. Left Click
thePaper space
Viewport window,
once highlighted Right click and goto
Properties
3.
In the Viewport Properties dialogue box make
sure the Shade plot option is set to Hidden
4.
View the
drawing via Plot Preview
5.
Adjust the linetype scale if necessary
- LTSCALE
command

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community