AutoCAD MEP General

Reply
Contributor
wtaylor
Posts: 21
Registered: ‎08-15-2011
Message 1 of 4 (655 Views)
Accepted Solution

Creating mvparts with plan symbols

655 Views, 3 Replies
01-21-2013 02:57 PM

Does anyone know of a good tutuorial on how to create mvparts with a 2D top view symbol? I am drawing speakers in 3D but when I go into a 1/8" plan view they are too small to see, so I want to be able to add a 2D symbol that can be seen in plan view. See attached screenshot.

Valued Contributor
s.lawrence
Posts: 71
Registered: ‎04-18-2011
Message 2 of 4 (639 Views)

Re: Creating mvparts with plan symbols

01-22-2013 01:15 AM in reply to: wtaylor

Hi,

 

I have recently started doing exactly this for light positions, as a lot of the lights we use are less that 100mm in diameter, and at 1:50 or higher they are unreadable. You need to create a block of the mvpart and a block of the required '2D symbol', overlay the 2D block centrally to the MV part block then use content builder. On the wizard where it suggests you may need a 2D representation, just click the down diamond and find your 2D block. May take a little bit of experimenting but once you can do it it's fairly straight forward.


Beware though, my team are having issues in that the 2D block will sometimes 'disappear' in the model, see my earlier posts in this forum. I have emailed some examples to one of the AutoCAD team and he is looking into it for me.

 

Hope that helps a little!

*Expert Elite*
Keith.Brown
Posts: 1,074
Registered: ‎03-13-2008
Message 3 of 4 (627 Views)

Re: Creating mvparts with plan symbols

01-22-2013 08:01 AM in reply to: wtaylor

You fail to mention if you are creating a parametric based part or a block based part.  For a parametric based part you will just need to create the symbol on the symbol plane and then make sure to set the option to display the symbol in plan view.  For a block based part you just need to set the symbol block to whatever block you desire to represent your symbol.  Again, make sure to set the option to see the symbol when in plan view.

 

As always when working with mvparts you need to make sure that the layer zero is always visible and unfrozen in your drawing.  This will make sure that the mvpart is visible when it needs to be.


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate. Thank you!
Contributor
wtaylor
Posts: 21
Registered: ‎08-15-2011
Message 4 of 4 (613 Views)

Re: Creating mvparts with plan symbols

01-23-2013 05:48 PM in reply to: s.lawrence

Thanks for the quick reply. We are having a similiar issues with our 2D symbols randomly disappearing. I was thinking i wasnt setting them up right in the mvpart builder but they show up fine until I save the working file. I guess I will keep tweaking it and see what happens.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community