AutoCAD MEP General

Reply
Member
Posts: 4
Registered: ‎09-05-2006
Message 1 of 4 (518 Views)
Accepted Solution

Can't install from Deployment image

518 Views, 3 Replies
01-04-2013 08:29 AM

I have created a deployment image for MEP 2013from the Building Design suite 2013. However, when I try to install onto the client machines, it gets so far, then starts to "roll back" everything and then quits. I have tried several variations on the deployment but none seem to have any effect, and the same thing happens. We already have architecture 2013 installed - would this have any effect (have tried deployments both including and excluding architecture)?

*Expert Elite*
DarrenP
Posts: 6,821
Registered: ‎09-13-2007
Message 2 of 4 (516 Views)

Re: Can't install from Deployment image

01-04-2013 09:11 AM in reply to: smathewson

what does the install log say?

there should have been one created when you created the deployment

Member
Posts: 4
Registered: ‎09-05-2006
Message 3 of 4 (499 Views)

Re: Can't install from Deployment image

01-07-2013 02:20 AM in reply to: DarrenP

2013/1/4:14:30:56 Steve.Mathewson WELLWOODPC02 === Setup started on WELLWOODPC02 by Steve.Mathewson === 2013/1/4:14:30:56 Steve.Mathewson WELLWOODPC02 Launch 2013/1/4:14:31:39 Steve.Mathewson WELLWOODPC02 === Setup ended ===

2013/1/4:14:31:07 Steve.Mathewson WELLWOODPC02 === Setup started on WELLWOODPC02 by Steve.Mathewson === 2013/1/4:14:31:07 Steve.Mathewson WELLWOODPC02 Launch 2013/1/4:14:31:40 Steve.Mathewson WELLWOODPC02 Installing DirectX Runtime: \\SBSSERVER\xxxxApplications\MEP2103\AdminImage\3rdParty\DirectX\DXSETUP.exe /silent 2013/1/4:14:34:11 Steve.Mathewson WELLWOODPC02 Install DirectX Runtime Succeeded  2013/1/4:14:34:11 Steve.Mathewson WELLWOODPC02 Installing AutoCAD® MEP:  TRANSFORMS="\\SxxxR\xxxx Applications\MEP2103\AdminImage\x64\en-us\MEP\MEP.mst;\\SxxxR\Terastation\share\0004_Software Applications\MEP2103\AdminImage\x64\MEP\MEP-mep2013.mst" ADSK_EULA_STATUS=#1 MUILANG=en-us ADSK_SOURCE_ROOT="\\SBSSERVER\xxxx  Applications\MEP2103\AdminImage\" INSTALLDIR="C:\Program Files\Autodesk\AutoCAD 2013\" FILESINUSETEXT="" REBOOT=ReallySuppress ADSK_SETUP_EXE=1

 2013/1/4:14:37:14 Steve.Mathewson WELLWOODPC02 Install AutoCAD® MEP Failed Installation aborted, Result=1603 2013/1/4:14:37:14 Steve.Mathewson WELLWOODPC02 Rollback DirectX Runtime Failed Failure is ignored, Result=1619 2013/1/4:14:37:16 Steve.Mathewson WELLWOODPC02 === Setup ended ===

(server details altered)

Product Support
emily.xu
Posts: 450
Registered: ‎03-29-2010
Message 4 of 4 (490 Views)

Re: Can't install from Deployment image

01-07-2013 07:15 PM in reply to: smathewson

The installation failed at MEP installation with 1603 error. Can you check if this solution works?

 


______________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!






Emily Xu

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community