AutoCAD MEP General

Reply
Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 1 of 15 (1,812 Views)

AutoCAD MEP 2013 - Critical Problems

1812 Views, 14 Replies
08-13-2013 03:57 PM

FYI, I wrote this out before July 4th and never got to uploading it. So the tone is a bit different. We've come to accept the problems as a natural routine.

 

For the past 6 months, at the firm I work at, we have been using AutoCAD MEP 2013. Thus far, it has given us nothing but trouble.  It has not only given us trouble, but it has given trouble to people around the globe. I’ve done several searches online for the troubles I’ve encountered and found that not only are there more troubles than what I’ve encountered, but across the AutoCAD 2013 line up with no real solutions from AutoDesk. The only solution some people have found is to just stop using AutoCAD 2013.

 

There are updates, Service Pack 1 and 2, which have been installed, but have only made the current problems worse. The latest updates in windows have been installed, the most recent certified Nvidia drivers have been installed with certified cards, yet there are still a slew of problems.

 

Is my machine powerful enough? Most certainly. I’ve got an Intel Core i7 980X installed. It runs at 3.34 Ghz with hyper threading. It also has 24 GB of RAM and a 24 GB paging file, along with a Solid State drive. It also has two Nvidia Quadro FX 580 video card.  The machine is very high end.

 

I'd show a speccy image, but it's embedded in the word Document. That I'll be attaching.

 

I, myself have a Quad Core with 16 GB of RAM and a GeForce 240. It runs AutoCAD MEP 2014 more smoothly than the machine at work runs 2013.  My laptop, a duo core with 2 GB of RAM and a Geforce 7900M runs AutoCAD MEP 2014 more smoothly than 2013 on the work machine.

 

You will also probably ask, "are you using any add-ons or plugins?" The answer is yes, but that doesn't stop the bugs from rearing their ugly heads. Enabled, loaded, disabled, unloaded, the problems still come through and the software still crashes. The developers of the add-on update their software more frequently than AutoDesk does.

 

There is a quirky part of this problem: these bugs can surface horribly one day and give nothing but grief, but the next, not show their ugly heads.

 

Below, each problem will be explained and what steps are taken to help prohibit it.

 

 

  1. Crashing:
    1. The crashes come from anything, could be a view change, style change, pipe change. From the simplest command to the most complex command. They happen randomly and for whatever reason. It crashes at least twice a day, a dozen times with large files. The only way to prevent loss of data in large drawings is to have multiple instances of AutoCAD open. This however, makes the problems worse by ten-fold when they do present themselves.

 

  1. Screen Flashing - it just flickers.
  2. Commands Not working
    1. It takes several instances for a command to initialize and work. Sometimes pressing esc and starting it over is the only way to get it to work.
  3. Not Responsive during a command, lasting for more than 10 seconds without actually executing the command.
    1. Any time any amount of processing is required, from a simple pipe to saving, there is a hang time, from several seconds to 2 minutes, sometimes longer, depending on what the command was.  Saving, it could be 5 minutes.
  4. Not AutoSaving
    1. Sometimes it flat out doesn’t work. If autosave is set higher than 20 minutes, it doesn't save for hours, sometimes days. If it's set for less than 20 minutes, it saves on cue.  However, there are times when Autosave doesn't work because it locks up and crashes.  Other times, the entire application reverts the drawing backwards two hours out of the blue, without warning, as if you told it to. This can happen for any reason at any time.
  5. Using Recommended, certified hardware (according to website), yet isn't recognized by CAD.
  6. Can't use video card hardware even with certified and tested driver according to website.
  7. Drop down menus don't work properly.
  8. Jumps back into history, deleting all work progress as if it never happened.
  9. Randomly deleting layers and objects
  10. Graphic issues, causing objects to randomly disappear.
    1. white boxes- happens randomly and takes the shape of any menus such as layer manager, etc. 
    2. white flashing- the entire autocad screen turns white for a split second. 
    3. pipe disappears- at random points, the pipe will literally just vanish. Only when a new piece of pipe is started with the previous pipe re-appear.
  11. Slow Drawing:
    1. Drawing new pipe takes a good ten to 15 seconds for the software to add a single piece of pipe, even with the simplest display settings. The pipe could be 5 inches in diameter or a single 3/4" pipe, doesn't matter. It's slow. Others have said it's specifically 2013, with or without add-on. From research, Quicken Pipe, it takes nearly a minute. A minute…who has that much time to waste? I certainly don’t.

 

We've tried hardware acceleration toggles, changes in how the processing power is dispersed, service packs, windows updates, etc. nothing seems to work.  Drivers? We only have the last certified video card driver installed, to keep within the realm of AutoCAD certified.

 

Performance Drivers won't do anything - only designed for Autocad 2008-2011.

 

 

You know the sad part? Some of the things that are done with files in AutoCAD 2013 with the work computer perform much slower than 2014 on my home computer. Audit works incredibly fast, taking only 10 or so seconds for a drawing that has 18000 pieces in it.  That's AutoCAD 2014 on a 64 bit machine.  In AutoCAD 2013 with the work computer, it takes as much as 2-3 minutes. That’s a big difference, and the work machine has much more power than the home machine, by leaps and bounds.  How is that even possible?

 

Another odd thing, even without the plugins and add-ons, AutoCAD 2013 operates slower and worse than 2014, even when uncertified, GAMING video cards are used. And that’s with small and large files. My GeForce GT 230 and 240 work much better with uncertified and tested graphic drivers than the Quadros that are certified and tested with certified and tested drivers. Yeah, there's a difference in GPU speed, size and RAM, but shouldn't it be the opposite? Certified should work better than non certified?

 

I've had a single drawing open and 2013 just crashes on the work computer where I can have 5 or more drawings open in 2014 and the performance is unhindered on the home computer.

 

In the end, is AutoCAD MEP 2013 just a bad release? I hope that AutoCAD MEP 2014 isn’t an ‘oops we fixed it’ release like the iPad and iPad 2. AutoCAD MEP 2013 is like Windows Vista or were you serious about the workforce with 2013? Cause to my company as well as all of those individuals who are having serious issues with 2013, it's a joke.

 

You may also wonder why I went through all of the trouble to compile this letter with screen shots of the computers and information about the software.  The main reason is to stop the waste in time and money that’s occurring with using 2013. Why don't I just upgrade? Why should I? When a company such as AutoDesk releases a new version of their software, I expect it to be as stable or more stable than the previous, to work better than the previous and have new features that were tested and were stable enough for the work force. With 2013, it's as if there was no testing and it was just put on shelves.  Why should people have to pay for the mistakes of a multimillion dollar company?

 

It's all about principle. You release a $50 piece of software, I'm not expecting much. You release a $500 dollar piece of software, I'm expecting only a few bugs. You release a $5000 piece of software, I'm expecting little to no bugs and a crash or two a month at most. I'm paying for quality and stability, not the pile of code that is called 2013. I could go on about ethics and whatnot, but that's beside the point.

 

Aside from the pre written tone, I'm eagerly expecting replies and possible fixes. 

 

Thanks.

 

Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 2 of 15 (1,757 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-16-2013 04:27 AM in reply to: Matt_Deckman
I take it nobody has any sort of solution to any of these problems that we're experiencing?
*Expert Elite*
nestly2
Posts: 1,278
Registered: ‎04-22-2013
Message 3 of 15 (1,754 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-16-2013 05:12 AM in reply to: Matt_Deckman

I have AMEP 2013 installed on 2 machines and haven't experienced any of the issues you've described (other than an occasional crash)  Due to the wide range of problems you've described, I'm inclined to believe that there is a specific hardware/software configuration conflict with the machine.

 

AutoCAD (especially vertical products) can be very sensitive to the computer configuration, so having a "high-end" machine doesn't gaurantee that hardware/software conflicts won't exist.   My suggestion is to simplify the configuration to try to eliminate as many variables as possible:

 

- Unload/disable all non-Windows software other than Autocad MEP

- Take out half the memory (8-12GB is enough for testing purposes, and will reduce the chance of a bad DIMM by 50-66%)

- Remove one of the video cards

- Unplug from the network

 

Other suggestions:

- Re-install AutoCAD

- Try a more recent video driver  (even if it's not certified)

- Check for additonal Updates/Hotfixes

Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 4 of 15 (1,716 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-19-2013 09:38 AM in reply to: nestly2

Nestly,

We have the most recent Service Packs installed and all updates that apply to our work. While I do understand your suggestions, most cannot be done during work hours and would need to be done on the weekend (which isn't going to happen).  I however, do not believe it's a software confliction, unless AutoCAD 2013 was completely redesigned and programmed from the ground up from 2012.  I've seen many different pieces of software across multiple platforms, all of which work flawlessly with of the most recent versions of AutoCAD, from 2008 to 2012 and 2014. 2013 is the only version I've seen do this, reguardless of the extent.  I also do not believe it's a hardware problem as this falls into the same category.

I do believe this is an AutoCAD MEP problem. We either have a bad install, which would be a hassle to correct, or there are problems inside AutoCAD MEP. I've done quite a bit looking into the problems we're having and similar ones and tried all the solutions offered with 0% success. The problems that are similar are global, but nothing exactly replicated. But this is to be expected with any software, to have flaws in it, but not at this level with this expensive of software.

What convinces me that this is a problem with AutoCAD is that it's happen with all of our computers. Two computers have two pieces of software that mine don't have, four other computers are like mine in that sense, but only two have all the updates for windows and related softwares. That tells me it's not a software confliction. If it was a software confliction, then it has to be with the software that isn't used with business processes, like our security or MS office, etc.

It's same with the hardware. There are three different motherboards, three different graphic cards, processors, etc. Unless this is a conflict with Quadro drivers, which would be incredibly hilarious, considering Quadro is built for AutoCAD. All of these things tell me it's AutoCAD MEP 2013. The only commonality between our PCs are the mice and keyboards and their related drivers. If it were a driver issue, then our expensive mice or keyboards just became useless.

I'm open to suggestions that aren't eliminated by commonsense and that aren't eliminated by different configurations around the country/Globe.

*Expert Elite*
nestly2
Posts: 1,278
Registered: ‎04-22-2013
Message 5 of 15 (1,713 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-19-2013 10:49 AM in reply to: Matt_Deckman

I am just another AutoCAD / AMEP user without access to your specific configuration, so all I can do is give my advice/opinion.

 

If the problems are as severe as described, a few hours of downtime to troubleshoot seems like a good investment. I didn't realize from your first post that you had that many seats, so perhaps it would also be wise to seek assistance from your Reseller.  Send them the .doc you posted here, and let them help.

 

If this is a network deployment and/or all AMEP installs share network access, that opens a whole other world of potential problems, and another level of commonality.  Network/Server configurations have been the cause of slow response time, slow or failed saves, and many other errors/failures. A mouse or keyboard driver is not out of the question, as I've experience that one myself. (resolved by using a different version of the same driver)

 

IMO, you (your company) has to make a decision to either live with your current situation, or be proactive about finding a solution.  If you're waiting for a magic solution from Autodesk, you'll likey not get one.  AutoCAD2013 / MEP2013 has been out for nearly 1 1/2 years and has probably already seen it's last update/patch.  It's still not a perfect product, but the problems you've described are not typical for the majority of AMEP2013 users.

 

I am sorry for your difficulties, but I also believe it's likely that most (if not all) can be resolved, through a systematic elimination of potential conflicts.

 

PS, you seemed to indicate that you believe 2014 is more functional than 2013, so I would recommend downloading and testing AMEP2014 (using the fully functional free 30day trial License) as part of the troubleshooting process.

 

 

New Member
AndrasCsordas5619
Posts: 2
Registered: ‎08-25-2013
Message 6 of 15 (1,654 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-25-2013 02:09 PM in reply to: Matt_Deckman

Unfortunatelly I'm having the same problems with 2014 MEP.

 

The first thing is that drawing is getting pale during the hours I'm working on. First only the xrefs are getting more blanch, but later the layers I'm currently woking on, start to "vanish" and finally the whole drawing is invisible. If I save and reopen it, everything is fine for a few minutes, but it starts again.

 

There are some commands that working only very slow, mean if I click on the cross at the end of a pipe, to "add pipe" the whole AutoCAD stops, win7 says it doesn't answer, and it takes about 20-30s to get back to life, but if I after that change the size of the pipe to be added, it takes another 20-30s to change it. Maybe it is trying to reach a database on the internet, but it's pretty nerve racking to sit next to the computer and watching the sand glass.

 

If I open a drawing and start to work with it I can use the mouse scroll only a few minute, because after a few minute it says "already zoomed out as far as possible", it doesn't matter if I'm trying to zomm in or out. If I regen, or zoom extend helps for a few second, but doesn't solve the problem.

 

I tried to change the background colour of the 3d model space, to get rid off the "paling" problem, but simply nothing happened, the colour wasn't changed only about an hour later, when I turned all layers on.

 

It's not an error, but I find it pretty annoying that the pipes and fittngs can be added only on one special layer regardless of which one is the current, and cannot be added at all if the special one is locked.

 

 

 

Andras

Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 7 of 15 (1,645 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-26-2013 02:45 AM in reply to: AndrasCsordas5619

Ok, that's telling me you have the problems and all, but what operating system, what driver version, what card, what updates are installed? We can't troubleshoot these problems that we're experiencing unless we know everything else.

 

I read recently online that it may be because of a custom CUI problem.  I did quite the bit of reading over the weekend and fear it may also be in part a graphic driver problem, but not certain.

 

List some more information and maybe we can start to track down the problem.

New Member
AndrasCsordas5619
Posts: 2
Registered: ‎08-25-2013
Message 8 of 15 (1,640 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-26-2013 03:52 AM in reply to: Matt_Deckman

Sorry for being indolent.

 

the op system is Windows 7 professional, version: 6.1.7601 Service Pack1 build 7601

CPU: Intel i7-2600@3,4GHz, Ram: Geil PC19200 2400MHz 16GB, 

Video: AMD Firepro V7900, driver: FirePro_8.911.3.3_VistaWin7_X32X64_135673

 I don't use custom CUI, trying to get used to use the default one.

 

 

Andras

Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 9 of 15 (1,629 Views)

Re: AutoCAD MEP 2013 - Critical Problems

08-26-2013 11:31 AM in reply to: AndrasCsordas5619

From what I can understand, the FirePro Series Graphics card is like the Quadro cards of the Nvidia realm... This past weekend I did a bit of reading on the matter of video cards and I'm going to attempt two possible solutions to this problem...

I'll let you know how it goes.


--------
I just found this out today, but how important is it to have all of the .net Framework packages on a computer? I install them all each time I format a computer. Several applications I use require them (at least at home). I know AutoCAD requires .net Framework 4.0. What about the others, 1-3.5?

Thanks.

Active Member
Matt_Deckman
Posts: 8
Registered: ‎08-13-2013
Message 10 of 15 (1,509 Views)

Re: AutoCAD MEP 2013 - Critical Problems

09-06-2013 12:43 PM in reply to: Matt_Deckman

tested AutoCAD 2013 on my machine at home with a quadro.  the software acted like normal.  Today I tested a GeForce Card in the computer at work. While the card was a little slower, it stopped the problems for about 45 minutes. After that, they came right back, but not nearly as bad. I had the latest driver installed.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community