AutoCAD MEP General Discussion

Reply
New Member
stilesrd99
Posts: 1
Registered: ‎12-23-2005
Message 1 of 3 (383 Views)

MvPart connections

383 Views, 2 Replies
12-23-2005 10:59 AM
When using the Multiview Part Convert Tool, I add the connections to the part I am designing. When I tried to change a connection diameter (i.e. for a pipe connection) the connection editor refuses to take the new measurement and defaults back to the original value (1"). Going under the connection "Properties" and changing it there doesn't work either. Does anyone have any idea what I might be doing wrong?
Valued Contributor
SLDBrown
Posts: 51
Registered: ‎08-19-2005
Message 2 of 3 (339 Views)

Re: MvPart connections

09-18-2012 11:26 AM in reply to: stilesrd99

Hello,

I apologize in advance. I don't have a solution to this dilema. I've been waiting for someone with more MEP knowledge to reply. Since this posting, did you figure this out? If so, can you enlighten me?

 

Regards,

Steve

Active Contributor
dallasn
Posts: 33
Registered: ‎08-31-2010
Message 3 of 3 (301 Views)

Re: MvPart connections

09-26-2012 03:37 PM in reply to: stilesrd99

I find that if you include the inches symbol ( " ), then the entry will get rejected. 

 

Try entering just the number?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community