AutoCAD MEP General Discussion

Reply
Contributor
ewfranklin607
Posts: 23
Registered: ‎08-10-2011
Message 1 of 3 (329 Views)
Accepted Solution

Match Properties Problem

329 Views, 2 Replies
11-08-2011 03:58 AM

I am running MEP 2012 Service Pack 1. I have done a complete reinstall because I had a problem with the xattach command. That seemed to fix everything until I used the match properties button for the first time. When I use it it seems the mouse is hung on a snapping grid. When you move it, it only moves in spurts. The only way to resolve it is to resart MEP. Is there a hotfix somewhere for this problem and has anyone else had the same reraction? I didn't have this problem before the reinstall. I reinstalled per the instructions given to me in my last post. Completely clean. I don't want to do another reinstall if at all possible but I use the match properties button all the time.

 

Thanks

Contributor
ewfranklin607
Posts: 23
Registered: ‎08-10-2011
Message 2 of 3 (307 Views)

Re: Match Properties Problem

11-10-2011 05:11 AM in reply to: ewfranklin607

My mouse doesn't dissappear, it goes into a mode like it os snapping to an imaginary grid. It becomes completely unusable. Here is my 3D config file. I can't post the nfo file because it is over 2 megs. Is there another way I can get it to you?

Product Support
Joshua.Benoist
Posts: 517
Registered: ‎08-23-2006
Message 3 of 3 (284 Views)

Re: Match Properties Problem

11-21-2011 07:51 AM in reply to: ewfranklin607

Glad to hear it is resolved.  For the original forum post, I'm re-posting our solution there and marking it as solved.  For those reading, we brought his issue into Autodesk Product Support so that we could obtain his confidential files and resolved it there.  Here was the solution used:

 

"Good news.  We have been working on your case and have a few suggestions.
 
You have an Autodesk certified video card.  In the Tuner Log, it indicates you may be using the Software emulation with the Autodesk driver.  You may want to set that to Hardware Acceleration or vice-versa.  Try it both ways.  In the 3DCONGIG > Manual Tune, is where you can toggle Hardware Acceleration on/off.  In the same Manual Tune, down below is a button to "Reset to recommended settings."  Give that a shot too.  The mouse should not hang up like that. "

 

 



Joshua Benoist, PE
Senior Support Specialist
Product Support
Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community