AutoCAD MEP General Discussion

Active Contributor
Posts: 31
Registered: ‎12-11-2008
Message 1 of 2 (159 Views)

MEP2012 Mouse selection quit working

159 Views, 1 Replies
06-11-2012 12:04 PM

I have a major problem, for some reason my mouse isn't allowing me to select more than one object.  I had this happen before and qaflags fixed it but nothing is working anymore.  When I click in the dwg I can't drag to get a multiple selection.  I checked all the settings and they appear correct.  I even did a repair but still no luck.  I thought maybe it was an issue with the mouse, but changing the mouse did not fix the problem.  Does anyone have any idea why I cannot drag the mouse to box and select more than one item?  I can't work without that function.  Thanks

Active Contributor
Posts: 31
Registered: ‎12-11-2008
Message 2 of 2 (158 Views)

Re: MEP2012 Mouse selection quit working

06-11-2012 12:10 PM in reply to: mlmoore

Forget it, somehow the pickauto got knocked to 0.  It threw me off because nobody even touched the settings and I eve reloaded the profile trying to get it fixed.  Thanks

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community