AutoCAD MEP General Discussion

Reply
Member
todd.bennett
Posts: 5
Registered: ‎04-08-2009
Message 1 of 3 (549 Views)
Accepted Solution

MEP 2013 Performance Issues

549 Views, 2 Replies
10-02-2012 01:57 PM

Running Win 7 64 bit dual 2.00 ghz processors 12.0 gb ram, when I loaded MEP 2013 SP1, my performance died.  Machines are locking and delay  time is in the minutes instead of seconds.

 

ANY SUGGESTIONS!!!!!

Employee
martin.schmid
Posts: 1,297
Registered: ‎11-16-2005
Message 2 of 3 (530 Views)

Re: MEP 2013 Performance Issues

10-03-2012 06:27 AM in reply to: todd.bennett

Have you tried the setting in: http://inside-the-system.typepad.com/my_weblog/autocad-mep-tips/

 



Martin Schmid, P.E.
Product Manager - Revit MEP
Architecture, Engineering, and Construction
Autodesk, Inc.

Member
todd.bennett
Posts: 5
Registered: ‎04-08-2009
Message 3 of 3 (522 Views)

Re: MEP 2013 Performance Issues

10-03-2012 07:31 AM in reply to: martin.schmid

Testing some of the options listed, will keep you updated on whqt we find.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community