AutoCAD MEP General Discussion

AutoCAD MEP General Discussion

Reply
Contributor
wvhlbly
Posts: 13
Registered: ‎03-08-2007
Message 1 of 5 (684 Views)

MEP 2013 Duct\Pipe labels disappear when object is moved

684 Views, 4 Replies
04-12-2013 09:38 AM

Has anyone ran into labels/tags disapearing when the object they are referencing is moved?  My tags disapear whenever the object or the tags themselves are moved.  It happens on native, custom and third party tags.   See video.  Maybe it is something easy but I have yet to figure it out.  Thanks for any info.  

 

 

http://screencast.com/t/19JmBNmh4

Valued Mentor
kwizats_haderack
Posts: 273
Registered: ‎02-17-2009
Message 2 of 5 (667 Views)

Re : MEP 2013 Duct\Pipe labels disappear when object is moved

04-13-2013 06:00 AM in reply to: wvhlbly

Hi,

i think it's just a problem of visual management.

You have to go in the displaymanager and manage the visual effect for the tags.

Bien cordialement / Best regards

----------------------------------------------------

Erwan ( FRENCH AUTOCAD M.E.P CAD/BIM MANAGER )
*Expert Elite*
Keith.Brown
Posts: 1,120
Registered: ‎03-13-2008
Message 3 of 5 (604 Views)

Re: MEP 2013 Duct\Pipe labels disappear when object is moved

04-30-2013 06:08 AM in reply to: wvhlbly

I have watched the video and the tag should not dissapear when you move it in that way.  Can you upload a drawing that works as shown in the video so we can analyze it?


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate. Thank you!
Contributor
wvhlbly
Posts: 13
Registered: ‎03-08-2007
Message 4 of 5 (601 Views)

Re: MEP 2013 Duct\Pipe labels disappear when object is moved

04-30-2013 06:31 AM in reply to: Keith.Brown

I sent a drawing over to Autodesk support and they could not replicate the issue.  I think it is on my end somewhere.  All of my drawings do it.  They said I should do a clean reinstall.  If you would still like to have a file let me know.  Thanks, Rick

*Expert Elite*
Keith.Brown
Posts: 1,120
Registered: ‎03-13-2008
Message 5 of 5 (598 Views)

Re: MEP 2013 Duct\Pipe labels disappear when object is moved

04-30-2013 06:41 AM in reply to: wvhlbly

If you don't mind uploading the drawing i can certainly look at it.  It will only take a few minutes to test.  Just make sure that you have the tags you want to test in the drawing so I can test with your tags.


Keith Brown AutoCAD MEP BLOG | RSS Feed
AutoCAD MEP 2014 | Revit 2014 | EastCoast CAD/CAM V6.1 | Visual Studio 2013
────────────────────────────────────
⁞|⁞ Please use Mark Solutions!.Accept as Solution and Give Kudos!Give Kudos as appropriate. Thank you!
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.