AutoCAD MEP General Discussion

Reply
New Member
ClayAbernathy
Posts: 2
Registered: ‎06-14-2013
Message 1 of 4 (506 Views)

Issues using clipboard copy/paste

506 Views, 3 Replies
06-14-2013 08:08 AM

Hi guys I am trying to move a floor plan from one dwg file to another using the clipboard copy/paste.  I do this all the time without issues but for some reason with this drawing it wont let me.  Is there some type of mode that might be turned on in the drawing I am trying to copy that prevents it from being pasted.  I have tried exploding it but it didnt help.

 

When I select a few objects on the floor plan each individual pieces has those little blue node type things show up on it as you all know, but once I select a certain amount of objects the blue nodes quit showing up.  I realize everyone most likely knows what I am talking about but I am saying that to say this.  If I dont select so many objects that it still shows the nodes it lets me copy and paste them to the new drawing.  It seems that once I pass that threshold of not showing the blue nodes it then quits letting me copy and paste it over.

 

Also something I noticed is that in the drawing I am copying from everything is white.  It shows all layers to be using white except for 2 or 3 that are grey.  Well when I just copied one wall (blue nodes still showing up) and moved it to the new drawing it was it color when I moved it over there.  Maybe this is just because it using the layer color definitions of the new drawing now?

 

Anyway I really need to get this updated floor plan onto my exisint drawing so I can update the electrical layout. 

 

Any help is appreciated.  Im no pro at this.

Valued Contributor
jcleghorn
Posts: 100
Registered: ‎03-17-2008
Message 2 of 4 (480 Views)

Re: Issues using clipboard copy/paste

06-20-2013 07:21 AM in reply to: ClayAbernathy

I have had problems with clip board but have never seen this one. Since you think it is drawing specific, I would start there. Try a recover on the drawing. Also purge may help. Save as or W-block may also help.

New Member
ClayAbernathy
Posts: 2
Registered: ‎06-14-2013
Message 3 of 4 (477 Views)

Re: Issues using clipboard copy/paste

06-20-2013 07:31 AM in reply to: jcleghorn

I managed to finally figure out the problem.  I have started coping the drawing a couple walls at a time little by little.  I eventually came across a small piece of the drawing that it would not copy over no matter what.  The layer was named as some type a small fence (this is in a warehouse).  It was just made up of 6 nodes (4 at the corners and 2 along the middle so its almost impossible to see untill it is selected).  Once I selected it and then selected similar it found 1 other place on the drawing that it was used.  I deleted it and the entire drawing copied over with no problems.

 

^I know some of that probably doesn't make sense as I don't use the right terminolgy with this stuff all the time but hopefully it makes some sense.

Valued Contributor
jcleghorn
Posts: 100
Registered: ‎03-17-2008
Message 4 of 4 (474 Views)

Re: Issues using clipboard copy/paste

06-20-2013 07:35 AM in reply to: ClayAbernathy

Your explanation makes perfect sense! I can use that experience if I ever come across something similar.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community