AutoCAD MEP General Discussion

Reply
Active Member
mepsolutions
Posts: 9
Registered: ‎12-15-2011
Message 1 of 5 (578 Views)

AutoCAD MEP 2012 Slow Deleting

578 Views, 4 Replies
12-15-2011 07:02 AM

Does anybody know how to make AutoCAD MEP 2012 delete things 'All in one go' rather than deleting everything individually.

 

I.E when I press delete I want eveyrthing I've selected to dissapear immediately

 

not each item to be deleted individually which takes a while.

 

I have compared AutoCAD 2012 & AutoCAD MEP 2012 and it only happens on AutoCAD MEP 2012.

 

Help?

Valued Mentor
dennis
Posts: 701
Registered: ‎07-29-2005
Message 2 of 5 (508 Views)

Re: AutoCAD MEP 2012 Slow Deleting

01-03-2012 11:13 AM in reply to: mepsolutions

PICKFIRST = 1 , yours is probably set to 0 (zero)

Active Member
mepsolutions
Posts: 9
Registered: ‎12-15-2011
Message 3 of 5 (473 Views)

Re: AutoCAD MEP 2012 Slow Deleting

01-19-2012 04:25 AM in reply to: mepsolutions

Hi

 

tried that and that didn't sort out the issue

Valued Mentor
dennis
Posts: 701
Registered: ‎07-29-2005
Message 4 of 5 (467 Views)

Re: AutoCAD MEP 2012 Slow Deleting

01-19-2012 06:21 AM in reply to: mepsolutions

So, let me make sure I understand what is happening.  You can select a bunch of stuff, hit delete and they will all delete, but noticably just one at a time.  Correct?  Very odd behavior.  Experiment: in a new empty dwg, can you draw a bunch of lines, select them all and delete, and still get the same slow delete or is it in exisiting dwgs? 

 

One thought: a while back I ran into a set of dwgs that had some sort of corruption going on with the LayerFilters.  In this case, we couldn't even open the LayerMgr, so had to set LayerFilterAlert to 3 so that when the dwg was opened we would get a separate dialog to delete the LayerFilters.  Just a thought of a possibility.

Active Member
mepsolutions
Posts: 9
Registered: ‎12-15-2011
Message 5 of 5 (463 Views)

Re: AutoCAD MEP 2012 Slow Deleting

01-19-2012 06:37 AM in reply to: dennis

Yeah thats whats happening and when you have to delete a few hundred items it can take a while.

 

I'm using AutoCad MEP 2012 & normal AutoCad 2012 however the delete problem only happens on AutoCad MEP 2012.

 

I've tried drawing items and deleting them in one of  Autocad's 'standard' templates rather than my own customised template owever the problem still happens.

 

Its strange - I thought it might be some sort of refresh issue - like Autocad MEP is refreshing after deleteing but just not sure

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD MEP Category!

The AutoCAD MEP forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community