AutoCAD Land Desktop

Reply
Active Contributor
lsitnj
Posts: 32
Registered: ‎03-13-2006
Message 1 of 2 (248 Views)

station labels

248 Views, 1 Replies
07-25-2011 11:15 AM

Gents,

 

I try to create station labels beginning at 0+00.00 to lets say 25+65.35 and it works fine but when I try to do from 0+00.00 to -8+65.00 it will only label last station and increment is set to 100

Distinguished Mentor
OMCUSNR
Posts: 506
Registered: ‎04-28-2010
Message 2 of 2 (225 Views)

Re: station labels

07-26-2011 08:05 AM in reply to: lsitnj

Why are you using negitive stationing?

 

I always try to start my alignments with a reference point that will allow no negative stations - in the example you gave, my reference point would be 10+00.00.  I usually build by alinments with a beggining section that runs 25 to 50 feet before my reference station (0+75.00 & reference @ 1+00.00).

 

If your alignment design changes that much that you need to add a couple hundred feet (meters) of negitive stations, I'd create  a new alignment and profile.

 

Reid

Homebuilt box: I5-2500k, MSI P67A-GD65, 12gig DDR3 1600 ram, ASUS ENGTX460 Video card, WD Velociraptor WD4500HLHX HD, Win 7 64 pro.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community