AutoCAD Land Desktop

Reply
New Member
DeanJames
Posts: 2
Registered: ‎09-18-2011
Message 1 of 2 (134 Views)

Layer Manager scanning

134 Views, 1 Replies
10-04-2011 01:11 PM

Each time I open the layer manager,  it takes way too long as it says its scanning for something. I'm using AutoCad LDD 2007. Anyone know how to turn off this scanning feature?

Valued Mentor
TerryDotson
Posts: 482
Registered: ‎06-06-2010
Message 2 of 2 (126 Views)

Re: Layer Manager scanning

10-05-2011 03:18 PM in reply to: DeanJames

One thing worth checking, in the lower left make sure Indicate layers in use is turned off.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community