AutoCAD LT General

Reply
Member
Posts: 5
Registered: ‎01-21-2009
Message 1 of 4 (87 Views)

unstable 2009LT

87 Views, 3 Replies
01-21-2009 06:52 PM
thanks to all that have provided solutions/fixes for the sluggish behavior of 2009LT. i uninstalled SP.2 (3 in programs) and turned off the comm center, both of these fixed my performance problems. i don't have itunes to remove, so i can't comment on that fix (or coincidence).
Distinguished Contributor
Posts: 275
Registered: ‎11-27-2003
Message 2 of 4 (87 Views)

Re: unstable 2009LT

01-22-2009 06:59 AM in reply to: archkinetics
Wow! I have 2009 LT on Win XP with SP2, comm center on and iTunes (I even have it playing sometimes, imagine that) and have no performance problems.

The only time sluggishness is an issue is when the layers window is open. It has to be closed.

mg
*Dean Saadallah
Message 3 of 4 (87 Views)

Re: unstable 2009LT

01-22-2009 11:26 AM in reply to: archkinetics
Vista SP1, only Layer Palette kills performance here too.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
Member
Posts: 5
Registered: ‎01-21-2009
Message 4 of 4 (87 Views)

Re: unstable 2009LT

01-23-2009 08:28 AM in reply to: archkinetics
i'm using dual monitors with the layer manager and pallets on the secondary screen and don't know if that has any bearing on performance, but will check and see. i switched to vista because i thought it would e more compatible with 2009LT. is there a work around for vista SP.1 or just ignore it?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community