AutoCAD LT General

Reply
Active Member
cwmccall
Posts: 9
Registered: ‎02-03-2011
Message 11 of 16 (369 Views)

Re: Slow response to commands.

03-01-2011 10:58 AM in reply to: NormanAdams01

CONSTANTLY and I can't find a solution.  Quad Core 2.67 xeon, Win7-64bit + 12 GB ram +Nvidia Quadro FX3800.  It's terrible!





~Chuck

) It's just as easy to do it right as it is to do it wrong (
*Expert Elite*
pendean
Posts: 21,650
Registered: ‎11-06-2003
Message 12 of 16 (358 Views)

Re: Slow response to commands.

03-01-2011 02:46 PM in reply to: cwmccall

and... you've done what so far based on all the information in this thread?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
cwmccall
Posts: 9
Registered: ‎02-03-2011
Message 13 of 16 (356 Views)

Re: Slow response to commands.

03-01-2011 02:59 PM in reply to: cwmccall

I've tried about everything.  Which is rediculous to even have to make that sort of statement.





~Chuck

) It's just as easy to do it right as it is to do it wrong (
*Expert Elite*
pendean
Posts: 21,650
Registered: ‎11-06-2003
Message 14 of 16 (354 Views)

Re: Slow response to commands.

03-01-2011 03:07 PM in reply to: cwmccall

Why? I don't know you from anyone else and you're not a participant in this thread, so who knows what you've done so far.

 

And what is 'everything' exactly? Elaborate in detail.

Is your issue this exact one in this thread top post: a PC with low RAM and accessing large files?

Or is your issue files with Xrefs? Images? PDF attachments?

 

All files, some files? New files?

 

PC specs? OS?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Active Member
cwmccall
Posts: 9
Registered: ‎02-03-2011
Message 15 of 16 (336 Views)

Re: Slow response to commands.

03-02-2011 05:01 AM in reply to: cwmccall

No no no, the comment was not directed at you.  I was saying it was rediculous for me to have had to make the statement that I have tried everything. 

 

Xeon 2.67 quad core, Win7-64, 12GB ram, Quadro FX3800





~Chuck

) It's just as easy to do it right as it is to do it wrong (
*Expert Elite*
pendean
Posts: 21,650
Registered: ‎11-06-2003
Message 16 of 16 (333 Views)

Re: Slow response to commands.

03-02-2011 05:20 AM in reply to: cwmccall

Try this:

 

Turn off Selection Cycling

Turn off the Layer Palette (don't just minimize).

Turn off the variables ROLLOVERTIPS and SHOWLAYERUSAGE and HPQUICKPREVIEW, turn on HPDLGMODE variable.

 

And if needed...

 

- Win7's Aero Glass option sometimes turned on by your PC/laptop's manufacturer, turn it off for all your power options.
  note: you can turn Aero visual effects off for individual programs by right-clicking the shortcut, go to properties, then Compatibility Tab...check Disable Visual Themes.

- In Win7, on the Compatibility tab for the Shortcut Properties check these items to be on:
  Disable visual themes
  Disable display scaling on high DPI settings
  Run this program as an administrator

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community