AutoCAD LT General

Reply
New Member
mewsea
Posts: 1
Registered: ‎02-22-2007
Message 1 of 2 (96 Views)

Printing / plotting problem -- parts of drawing missing

96 Views, 1 Replies
02-22-2007 09:08 AM
Hi,

I'm a new user of AutoCAD LT 2007, which I use with Windows XP (Media Center) on an HP, with an HP officejet series 5600 printer.

I created a drawing in model over a couple of hours, printed (plotted) once when the drawing was still unfinished, and saved subsequently. When I'd finished the drawing, I tried plotting again and it only printed some of the work--the lines I had made early in the drawing were printed, but the print (and preview) included a few I'd made after the first plot.

I tried changing the printing settings, checked the background, and tried creating a new file by copying and pasting the work--but the previews/printouts remained the same. I haven't found (so far) any other messages on the board that have helped. I'm sorry if this is a common or easily-solved problem, and thanks,

Miriam
*Dean Saadallah
Message 2 of 2 (96 Views)

Re: Printing / plotting problem -- parts of drawing missing

02-22-2007 12:23 PM in reply to: mewsea
Check layer settings: make sure none are set to noplot.

--
Dean Saadallah
Add-on products for LT
http://www.pendean.com/lt
--

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community