AutoCAD LT General

Reply
*Expert Elite*
pendean
Posts: 21,650
Registered: ‎11-06-2003
Message 11 of 11 (490 Views)

Re: Mouse cursor lag when selecting objects

10-25-2012 04:57 AM in reply to: ccieslak

Closing your LAYER palette (not just hiding it) probably would have resolved your issue with the unreconciled layers: try it next time it happens.

 

And unless you crave the info because you work with a team of users that constantly change your XREFs, you can turn off that "unreconciled" feature in LT.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community