AutoCAD LT General

Reply
Active Member
kumararik
Posts: 9
Registered: ‎01-24-2013
Message 1 of 7 (261 Views)
Accepted Solution

Draworder

261 Views, 6 Replies
01-24-2013 10:44 PM

I'm trying to hide an object behind another without hatching it. Is this possible using AutoCAD LT 2012?

If hatching is required to hide an object than how do I not print the object in b&w without the hatching?

 

*Expert Elite*
Charles_Shade
Posts: 8,196
Registered: ‎04-10-2005
Message 2 of 7 (248 Views)

Re: Draworder

01-25-2013 03:59 AM in reply to: kumararik

WIPEOUT can preform that function

or HATCH Solid with color 255,255,255

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Active Member
kumararik
Posts: 9
Registered: ‎01-24-2013
Message 3 of 7 (206 Views)

Re: Draworder

01-29-2013 10:50 PM in reply to: Charles_Shade

Thanks Charles. It works but for complex diagram there is  alot of work to be done if i'm using WIPEOUT. How about items with many curves, uneven lines, etc?

*Expert Elite*
Charles_Shade
Posts: 8,196
Registered: ‎04-10-2005
Message 4 of 7 (201 Views)

Re: Draworder

01-30-2013 04:34 AM in reply to: kumararik

The Solid Hatch set to the 255 color would likely be the most convenient.

Assuming you have areas that can be hatched.

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Active Member
kumararik
Posts: 9
Registered: ‎01-24-2013
Message 5 of 7 (190 Views)

Re: Draworder

01-30-2013 07:53 PM in reply to: Charles_Shade

The 255 color is making all my equipment look the same after printing (monochorme) wherelse the grayscale printing is making my equipments (which is drawn in colour) being printed light in colour. Is there any print setting for this?

*Expert Elite*
Charles_Shade
Posts: 8,196
Registered: ‎04-10-2005
Message 6 of 7 (184 Views)

Re: Draworder

01-31-2013 04:40 AM in reply to: kumararik

My apologies, I forgot a piece of pertinent information that occured to me this morning.

The Screening for color 255 needs to be set to 0 in the Plotstyle Manager.

Other threads with this need have stated to use Color 255 with Screening set to 0

 

http://forums.autodesk.com/t5/AutoCAD-LT/Alternative-to-Wipeout/m-p/2345919/highlight/true#M82490

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
Active Member
kumararik
Posts: 9
Registered: ‎01-24-2013
Message 7 of 7 (166 Views)

Re: Draworder

01-31-2013 04:33 PM in reply to: Charles_Shade

It worksss. Thank a million mate.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community