AutoCAD LT General

Reply
New Member
arch16
Posts: 2
Registered: ‎04-29-2009
Message 1 of 10 (1,017 Views)

Crosshairs get slow and "jumpy" near dim lines

1017 Views, 9 Replies
04-29-2009 12:15 PM
As the title says, when working at this workstation, the crosshair gets very 'Jumpy' and slow as it gets near or cross over a dimension line. is there possibly a setting that is on or off that is causing this. It has nothing to do with the file. It happens on any file on this computer, but if i switch to a different workstation all is well. And this is a much faster workstation than the other. The issue also happens to a much lesser extent when crossing any drawing object. The cursor (crosshairs) will pause slightly. It is a very long pause when near the dim lines though.
Any ideas would be great. It is getting very frustration dealling with this. it is almost impossible to select or snap to an object or line if it is near a dimension line.

Thanks for the help.

Ed

AutoCAD LT 2009 Edited by: arch16 on Apr 29, 2009 7:22 PM
*Dean Saadallah
Message 2 of 10 (1,017 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

04-29-2009 01:53 PM in reply to: arch16
Your video card, or it's drivers, and AutoCAD are conflicting.

Turn off Selection Preview settings in OPTIONS command and see i that helps.
If you are in XP, not Vista, you could also try turning off video card
hardware acceleration in Control Panel>Display.

Updated, and sometimes downgraded drivers for the video card can help too.

--
Dean Saadallah
http://LTisACAD.blogspot.com
--
New Member
arch16
Posts: 2
Registered: ‎04-29-2009
Message 3 of 10 (1,017 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

05-01-2009 10:58 AM in reply to: arch16
Dean,

Thank you for the quick responce. I tried what you said by turning off the Selection Previews. It didn't help. It is acting as if the crosshairs are Snapping to the dimlines but its not actuall snapping to it. I did try it with Object Snap turned off and it still does it. The other thing i noticed. If i type a comand, but dont click or press enter to enter the command the problem is gone. Once I enter the command and start selecting items, the problem returns.

I look forward to hearing any responces.

Thanks again,

Ed
Member
tjrogers10
Posts: 5
Registered: ‎09-08-2010
Message 4 of 10 (843 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

02-11-2011 09:53 PM in reply to: arch16

I have been having this problem as well, with editing dimensions and text.  It is most obvious when a click a grip to stretch or move something.  This is followed by a half to 1 second delay.

 

I am on 2011 LT, on Windows 7 with a 1 year old computer.  Nvidia GEForce GT130M Graphics Card. 

 

Are there any other settings that could help this issue?

 

Thanks!

*Expert Elite*
pendean
Posts: 21,642
Registered: ‎11-06-2003
Message 5 of 10 (835 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

02-13-2011 06:09 AM in reply to: tjrogers10

Only text and dimensions? If yes, are you using TTF fonts?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
tjrogers10
Posts: 5
Registered: ‎09-08-2010
Message 6 of 10 (825 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

02-13-2011 06:56 PM in reply to: arch16

Not sure I know.  I am using the standard fonts that came with CAD, except for a few SHX files that I needed to read other consultants files.  One question regarding fonts - are architext and helv2 not a standard CAD fonts?  Almost every file I receive from a consultant (architect or engineer) has one or both of these fonts.  I do not have them.

 

Also, in regards to the jumpiness, it was happing other places - I think hatch editing, but I can't remember..  I did switch my theme from Aero to classic in Windows 7, seems to have alleviated the dimension editing hesitation.  Will post again if I notice it elsewhere.

 

Thanks

*Expert Elite*
Charles_Shade
Posts: 8,196
Registered: ‎04-10-2005
Message 7 of 10 (818 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

02-14-2011 04:43 AM in reply to: tjrogers10

I do not show either of those Fonts in either my 2008 or 2011 LT font folders.

Ask the originator to send you those fonts and place them in the LT Font folder located in Program Files.

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
New Member
cut1
Posts: 1
Registered: ‎03-29-2012
Message 8 of 10 (400 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

04-04-2012 08:28 AM in reply to: tjrogers10

This seems to be a continuing problem for me.  I have 2012LT running on a new Dell computer with Windows 7 Professional.  I don't know if you need all this info.  I would like to turn off the cursor information box with the position listed.  I think it is very distracting and it seems to get in the way as I try to move my cursor around.  As I attempt to draw a line, the position box jumps all over the place as I drag over various points of the part, and there are numerous infos showing up indicating angle dimensions, position distances and position points.  It is like a strobe show as I drag my cursor over my drawings.  Drawing lines and determining distances are very, very slow reacting and just jumping all over the place (near the cursor).  Is there any information that will stop all these informative points and allow me to just draw anything without the strobing?

Phil Merrell
(801) 374-2745 Phone (801) 374-2850 Fax
pmerrell@centralutahtool.com
*Expert Elite*
Charles_Shade
Posts: 8,196
Registered: ‎04-10-2005
Message 9 of 10 (391 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

04-04-2012 09:44 AM in reply to: cut1

DYNMODE needs to be Zero

 

Please mark any response as "Accept as Solution" if it answers your question.
_____________________________________________________________

Regards, Charles Shade            Win8 FAQ
CSHADEDESIGN|AUTOCAD LT|LT-KB|DYNAMIC BLOCKS

 
Please mark Accept as Solution if your question is answered. Kudos gladly accepted.
New Member
maryf
Posts: 1
Registered: ‎02-09-2006
Message 10 of 10 (380 Views)

Re: Crosshairs get slow and "jumpy" near dim lines

04-06-2012 09:19 AM in reply to: cut1

This is happening to me too.  I find it very distracting.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community