AutoCAD LT General

Reply
New Member
mirko.panicali
Posts: 2
Registered: ‎03-14-2013
Message 1 of 3 (356 Views)

Autosave slow performance

356 Views, 2 Replies
03-14-2013 06:42 AM

Hi all,

I have a problem with AutoCAD LT 2013 SP1.1 on an Windows XP SP3 (2 GB RAM).

The autosave function lock AutoCAD for some seconds on a small drawing.
In a big drawing ACAD still blocked for long long time.

I try to:

- Empty out the temp directory under user profile;

- Esclude *.ac$, tmp and bak to scanning by antivirus (also the temp directory);

- Tunr off any protection by AV;

- Disable automatically "make a bak files at autosave".

Any ideas?

 

Thanks.

 

Mirko

*Expert Elite*
pendean
Posts: 21,596
Registered: ‎11-06-2003
Message 2 of 3 (322 Views)

Re: Autosave slow performance

03-14-2013 10:14 AM in reply to: mirko.panicali

Autosave does that: it doesn't help your system is on the low end as well. Set AutoSAVE to a longer time setting and get in the habit of manually saving more frequently. A better more curent system and WIndows version would help you see less of an impact as well.

 

Never EVER turn of BAK file creation, you will regret this one day: turn that back on please.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
mirko.panicali
Posts: 2
Registered: ‎03-14-2013
Message 3 of 3 (313 Views)

Re: Autosave slow performance

03-14-2013 11:00 AM in reply to: pendean

Thanks for your reply.

 

This don't help me, but never mind...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community