AutoCAD LT General

Reply
New Member
Posts: 2
Registered: ‎03-14-2013
Message 1 of 3 (329 Views)

Autosave slow performance

329 Views, 2 Replies
03-14-2013 06:42 AM

Hi all,

I have a problem with AutoCAD LT 2013 SP1.1 on an Windows XP SP3 (2 GB RAM).

The autosave function lock AutoCAD for some seconds on a small drawing.
In a big drawing ACAD still blocked for long long time.

I try to:

- Empty out the temp directory under user profile;

- Esclude *.ac$, tmp and bak to scanning by antivirus (also the temp directory);

- Tunr off any protection by AV;

- Disable automatically "make a bak files at autosave".

Any ideas?

 

Thanks.

 

Mirko

*Expert Elite*
pendean
Posts: 20,283
Registered: ‎11-06-2003
Message 2 of 3 (295 Views)

Re: Autosave slow performance

03-14-2013 10:14 AM in reply to: mirko.panicali

Autosave does that: it doesn't help your system is on the low end as well. Set AutoSAVE to a longer time setting and get in the habit of manually saving more frequently. A better more curent system and WIndows version would help you see less of an impact as well.

 

Never EVER turn of BAK file creation, you will regret this one day: turn that back on please.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
Posts: 2
Registered: ‎03-14-2013
Message 3 of 3 (286 Views)

Re: Autosave slow performance

03-14-2013 11:00 AM in reply to: pendean

Thanks for your reply.

 

This don't help me, but never mind...

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community