AutoCAD LT General Discussion

Reply
*S, Jeff
Message 1 of 6 (1,258 Views)

Linetypes in paper space not plotting correctly

1258 Views, 5 Replies
03-09-2002 07:40 AM
If I print from model space, all my non-continuous linetypes print correctly
(e.g., dashed lines). But using the Layout tabs, all of the non-continuous
linetypes show up on the screen as continuous, and they print as continuous.
What am I doing wrong?
*Byrnes, Dave
Message 2 of 6 (1,258 Views)

Re: Linetypes in paper space not plotting correctly

03-09-2002 01:20 PM in reply to: *S, Jeff
Sounds like you're not using paper space linetype scaling...

In model space, the LTSCALE variable is related to the ultimate plot scale.
If you're plotting at 1:48, then LTSCALE might be 24 to 48.

To use paper space linetype scaling, relate LTSCALE to the plot scale; i.e.,
1:1 -- so make LTSCALE 0.5 to 1.0. Then set the PSLTSCALE variable from 0 to
1.
--
Dave Byrnes/Vancouver BC
Autodesk Forum Moderator Program
--------------------
Please DO NOT send technical requests to me via private e-mail.
Use CTRL+G to reply and KEEP IT IN THE NEWGROUP!
--------------------


Jeff S wrote in message
news:3BF225EEAA6FE56F51F5D25C2AE7BC66@in.WebX.maYIadrTaRb...
> If I print from model space, all my non-continuous linetypes print
correctly
> (e.g., dashed lines). But using the Layout tabs, all of the
non-continuous
> linetypes show up on the screen as continuous, and they print as
continuous.
> What am I doing wrong?
>
>
*S, Jeff
Message 3 of 6 (1,258 Views)

Re:

03-09-2002 02:50 PM in reply to: *S, Jeff
Still struggling...I have about a dozen dashed lines in my drawing. In
model space I set the Linetype Scale to 48 for only those lines because I
will print at that scale, and they are visible in model space as dashed
lines. But then they are at the same scale in paper space and I can't see
them. If I change the scale in either paper or model space it changes the
scale in both. In paper space, if I set LTSCALE to 1 and PSLTSCALE to 1 I
still don't get visible dashed lines. Am I executing the commands wrong?
Do I have to actually select all the dashed lines while in paper space and
change the scale to 1 that way, because that seems to work. But there must
be an easier way than trying to remember which lines are dashed and then
manually selecting them and changing the scale. Yes, I'm a beginner, so
thank you for your patience and help.

"Dave Byrnes" wrote in message
news:2728D46F4F476CE8BA00304189AD3CCD@in.WebX.maYIadrTaRb...
> Sounds like you're not using paper space linetype scaling...
>
> In model space, the LTSCALE variable is related to the ultimate plot
scale.
> If you're plotting at 1:48, then LTSCALE might be 24 to 48.
>
> To use paper space linetype scaling, relate LTSCALE to the plot scale;
i.e.,
> 1:1 -- so make LTSCALE 0.5 to 1.0. Then set the PSLTSCALE variable from 0
to
> 1.
> --
> Dave Byrnes/Vancouver BC
> Autodesk Forum Moderator Program
> --------------------
> Please DO NOT send technical requests to me via private e-mail.
> Use CTRL+G to reply and KEEP IT IN THE NEWGROUP!
> --------------------
>
>
> Jeff S wrote in message
> news:3BF225EEAA6FE56F51F5D25C2AE7BC66@in.WebX.maYIadrTaRb...
> > If I print from model space, all my non-continuous linetypes print
> correctly
> > (e.g., dashed lines). But using the Layout tabs, all of the
> non-continuous
> > linetypes show up on the screen as continuous, and they print as
> continuous.
> > What am I doing wrong?
> >
> >
>
>
*Carla
Message 4 of 6 (1,258 Views)

Re:

03-10-2002 12:48 PM in reply to: *S, Jeff
Did you REGENALL to see if your changes worked? In paperspace, modelspace
does not regenerate.

I usually need to just experiment with different LTSCALE and PSLTSCALE
values... I am confused by your imperial units, though. Also, usually every
object has a linetype scale of 1, with the LTSCALE command used to control
them all globally.
*Support, Autodesk
Message 5 of 6 (1,258 Views)

Re: Linetypes in paper space not plotting correctly

03-11-2002 12:48 AM in reply to: *S, Jeff
Jeff S,

Type linetype at the command line
Clear the box in the lower left corner that says "Use paperspace units for
scaling."
Now it should print and view properly

--
Melissa Leggee
Autodesk Product Support, Americas
WW Support and Services, Autodesk
Discussion Q & A: <>



Jeff S wrote:

> If I print from model space, all my non-continuous linetypes print correctly
> (e.g., dashed lines). But using the Layout tabs, all of the non-continuous
> linetypes show up on the screen as continuous, and they print as continuous.
> What am I doing wrong?
*Von Stetten, Carl
Message 6 of 6 (1,258 Views)

Re:

03-13-2002 01:59 AM in reply to: *S, Jeff
If you've assigned Linetype Scales directly to the entities, the PSLTSCALE
setting won't change the display in Layout tabs. You would have to change
the Linetype Scale on each entity back to 1, then PSLTSCALE will work. Of
course the downside is that when you go back to the Model tab, you won't see
the linetypes properly.

HTH

--
Carl Von Stetten
Central Contra Costa Sanitary District
cvonstetten@centralsan.dst.ca.us
"Jeff S" wrote in message
news:2C984A1E79D2E74D60D496930B5579E5@in.WebX.maYIadrTaRb...
> Still struggling...I have about a dozen dashed lines in my drawing. In
> model space I set the Linetype Scale to 48 for only those lines because I
> will print at that scale, and they are visible in model space as dashed
> lines. But then they are at the same scale in paper space and I can't see
> them. If I change the scale in either paper or model space it changes the
> scale in both. In paper space, if I set LTSCALE to 1 and PSLTSCALE to 1 I
> still don't get visible dashed lines. Am I executing the commands wrong?
> Do I have to actually select all the dashed lines while in paper space and
> change the scale to 1 that way, because that seems to work. But there
must
> be an easier way than trying to remember which lines are dashed and then
> manually selecting them and changing the scale. Yes, I'm a beginner, so
> thank you for your patience and help.
>
> "Dave Byrnes" wrote in message
> news:2728D46F4F476CE8BA00304189AD3CCD@in.WebX.maYIadrTaRb...
> > Sounds like you're not using paper space linetype scaling...
> >
> > In model space, the LTSCALE variable is related to the ultimate plot
> scale.
> > If you're plotting at 1:48, then LTSCALE might be 24 to 48.
> >
> > To use paper space linetype scaling, relate LTSCALE to the plot scale;
> i.e.,
> > 1:1 -- so make LTSCALE 0.5 to 1.0. Then set the PSLTSCALE variable from
0
> to
> > 1.
> > --
> > Dave Byrnes/Vancouver BC
> > Autodesk Forum Moderator Program
> > --------------------
> > Please DO NOT send technical requests to me via private e-mail.
> > Use CTRL+G to reply and KEEP IT IN THE NEWGROUP!
> > --------------------
> >
> >
> > Jeff S wrote in message
> > news:3BF225EEAA6FE56F51F5D25C2AE7BC66@in.WebX.maYIadrTaRb...
> > > If I print from model space, all my non-continuous linetypes print
> > correctly
> > > (e.g., dashed lines). But using the Layout tabs, all of the
> > non-continuous
> > > linetypes show up on the screen as continuous, and they print as
> > continuous.
> > > What am I doing wrong?
> > >
> > >
> >
> >
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community