AutoCAD Express Tools

Reply
*Alexander, Sunny E
Message 1 of 2 (156 Views)

Expresstools NOT working

156 Views, 1 Replies
10-14-1999 07:08 AM
Most all of the tools give "unknown command". As I see I am not the only one
with this problem.
Please advise.
*Cantieny, Chuck
Message 2 of 2 (156 Views)

Re: Expresstools NOT working

10-14-1999 01:57 PM in reply to: *Alexander, Sunny E
It appears that the "migrator" is the culprit if you are migrating a
customized r14 menu. I uninstalled 2000 then re-installed it without
migrating and the expresstools command worked and the express tools worked.
I had to cut and paste my customizations to the 2000 menu manually.
Hope this helps someone. I will post it directly to the newsgroup also.
Thanks,
Chuck Cantieny
Jenkins & Charland, Inc.
941-939-1414

Sunny E Alexander wrote in message <7u4od3$7k14@adesknews2.autodesk.com>...
>Most all of the tools give "unknown command". As I see I am not the only
one
>with this problem.
>Please advise.
>
>

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community