AutoCAD Electrical General Discussion

Reply
Active Member
joshko
Posts: 7
Registered: ‎10-30-2003
Message 1 of 5 (69 Views)

work space and profiles in 2006

69 Views, 4 Replies
08-01-2005 11:55 AM
ok, I have set up work spaces and profiles...I close AutoCad and reopen...not only does it default the workspace but also the profile...I can't see my work space set up until I have the right profile...whole lotta hassle to open a drawing! Can anyone tell me what I am missing? There, surely, is a way to save settings on exit...I have turned my light off and hunkered down behind my desk (to avoid those door bangers that think I have all the answers) and eagerly await any help I can get...

Thanks,
Vicky
*Nate Holt \(Autodesk\)
Message 2 of 5 (69 Views)

Re: work space and profiles in 2006

08-01-2005 02:57 PM in reply to: joshko
Vicky,
This may or may not help. Stay hunkered down, just in case.
Nate.


(from the "FAQ" posting)
Q2.4.1) What if my toolbar changes fail to "stick" when I re-enter
Ace2006?

A) Try unloading and reloading the AcadE "CUI" files (this suggestion
comes from user Martin Lee). To unload the existing menus, type MENULOAD
at the command prompt. Then in the Loaded Customization Groups box, select
a menu name listed and the click Unload. Repeat as needed for each menu
listed until the box is empty. Then reload the menus by clicking the
Browse button next to the File name box. Search first for the ACAD.CUI
file, then click Load. Then search for and load the ACADE.CUI and
ACE_ONLY.CUI files. Then search for any custom menu CUI file and load it.




wrote in message news:4916388@discussion.autodesk.com...
ok, I have set up work spaces and profiles...I close AutoCad and
reopen...not only does it default the workspace but also the profile...I
can't see my work space set up until I have the right profile...whole lotta
hassle to open a drawing! Can anyone tell me what I am missing? There,
surely, is a way to save settings on exit...I have turned my light off and
hunkered down behind my desk (to avoid those door bangers that think I have
all the answers) and eagerly await any help I can get...

Thanks,
Vicky
Active Member
joshko
Posts: 7
Registered: ‎10-30-2003
Message 3 of 5 (69 Views)

Re: work space and profiles in 2006

08-02-2005 06:06 AM in reply to: joshko
*sigh* that didn't work. It still loads the default <> profile and work space when closed and reopened...I will keep an eye on the forum in case anyone comes up with any more suggestions...I put a chair under my door knob (people saw the top of my head over my keyboard) so I should be safe until friday afternoon :smileyhappy:

thank you, nate, for your response.
Vicky
*Mike Spitzer \(Autodesk\)
Message 4 of 5 (69 Views)

Re: work space and profiles in 2006

08-09-2005 02:37 PM in reply to: joshko
Vicky,

Are you clicking the AutoCAD Electrical 2006 icon on the Desktop, or
selecting "AutoCAD Electrical 2006"? If you are, then that might be your
problem. Using these shortcuts, Electrical is started with the "/p
<>" command line option, instructing it to startup using the
<> profile. If you remove this command line option from the shortcut
then it should use the last profile used. Hope this helps.

Mike

wrote in message news:4916970@discussion.autodesk.com...
*sigh* that didn't work. It still loads the default <> profile and
work space when closed and reopened...I will keep an eye on the forum in
case anyone comes up with any more suggestions...I put a chair under my door
knob (people saw the top of my head over my keyboard) so I should be safe
until friday afternoon :smileyhappy:

thank you, nate, for your response.
Vicky
*Mike Spitzer \(Autodesk\)
Message 5 of 5 (69 Views)

Re: work space and profiles in 2006

08-09-2005 02:39 PM in reply to: joshko
Vicky,

I see that you have figured it out yourself. Oh well, I guess I should read
all posts before posting.

Mike

"Mike Spitzer (Autodesk)" wrote in
message news:4924142@discussion.autodesk.com...
Vicky,

Are you clicking the AutoCAD Electrical 2006 icon on the Desktop, or
selecting "AutoCAD Electrical 2006"? If you are, then that might be your
problem. Using these shortcuts, Electrical is started with the "/p
<>" command line option, instructing it to startup using the
<> profile. If you remove this command line option from the shortcut
then it should use the last profile used. Hope this helps.

Mike

wrote in message news:4916970@discussion.autodesk.com...
*sigh* that didn't work. It still loads the default <> profile and
work space when closed and reopened...I will keep an eye on the forum in
case anyone comes up with any more suggestions...I put a chair under my door
knob (people saw the top of my head over my keyboard) so I should be safe
until friday afternoon :smileyhappy:

thank you, nate, for your response.
Vicky

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community