AutoCAD Electrical General Discussion

Reply
Active Contributor
KOBI1912
Posts: 27
Registered: ‎06-12-2012
Message 1 of 3 (312 Views)

unsolved autocad electrical bugs 2012,2013,2014

312 Views, 2 Replies
08-25-2013 11:45 AM

 

im using autocad elec. since Ver 2011

 

in all verstion the bugs remain the same with no answer (even the Local Destibuter Can't help

And I cant Understand Why No update From Autodesk?

 

1. Error Maleformed string on input - yes i know About Deletion Of lastProj.fil BUT,this problem keep coming Back!!and Some Time Deletion Of file Not Help And Need To reinstall Autocad (Problem recognized In auotcad 2012,2013,2014)

 

2.Catalgue Filter is malefunction-i have many items In DB That are not Sown in catalgue Search But found in general search, also cant be selected, the only Salution i found is a full remove of autocad (deletion of reg is needed also) then reinstall, this salution is good for a week or 2 then problem Comming back (Problem recognized In auotcad 2012,2013,2014)

 

3.some time, the Reports and also xref function do not see all info exist in project and restart of autocad is needed

(AEREBUILDDB is not help in this case)  (Problem recognized In auotcad 2012,2013,2014)

 

4. many crashes with no clear reason-for example when autocad open and not used, suddenly crash

    

Contributor
cawaugh
Posts: 25
Registered: ‎12-02-2011
Message 2 of 3 (250 Views)

Re: unsolved autocad electrical bugs 2012,2013,2014

08-29-2013 04:44 AM in reply to: KOBI1912

When I see an error like this, I look at any lsp (vlx) I have made that is being loaded either at the beginning of a session or during. I have made an error in entering code and this error comes up. Make a note of when this error happens and look at any lsp routines you have done that may be loading just before you get that error. This usually helps and after digging into it, I find the error, change it and no more "Malformed string on input" error. Just a thought.

Active Contributor
linnea.lukic
Posts: 34
Registered: ‎07-06-2011
Message 3 of 3 (209 Views)

Re: unsolved autocad electrical bugs 2012,2013,2014

09-05-2013 12:33 AM in reply to: KOBI1912

Hi KOBI1912,

 

Refer to your Issue No. 2, we've had the same problem with the catalouge DB, Autodesk is aware of this bug and we were told that will be in the next hotfix or sp1.

 

Hope this helps. :smileyhappy:

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community