AutoCAD Electrical General Discussion

Reply
New Member
shaf4444
Posts: 1
Registered: ‎02-24-2012
Message 1 of 2 (95 Views)

surfer/updating problems

95 Views, 1 Replies
02-24-2012 11:22 AM

i recently had autocad elec. re-installed onto my computer and i'm having problems with sourcing arrows and the surfer command.  whenever i try to do any sort of update i am prompted with a updating status bar that will just sit in limbo until i hit escape, resaulting in no update. 

Employee
murnenp
Posts: 530
Registered: ‎08-01-2007
Message 2 of 2 (74 Views)

Re: surfer/updating problems

02-28-2012 08:57 AM in reply to: shaf4444

What version of AcadE?

Does this happen for all projects or just certain ones?

Have you tried deleting the project scratch database from the user folder?

What operating system?

Were other changes or installations made at the same time?

 

Can you supply a log file following these steps:

1. LOGFILEON

2. AEONLISPDEBUG

3. Run the command then ESC to get our of  updating

4. AEOFFLISPDEBUG

5. LOGFILEOFF

6. LOGFILENAME

 

Then post the log file that the LOGFILENAME command points to. This might provide some information on what is happening.

 



Pat Murnen
Principal Content Developer
Information Modeling and Platform Products Group

Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community