AutoCAD Electrical General

Reply
Active Member
TCWestern
Posts: 9
Registered: ‎06-14-2011
Message 1 of 1 (166 Views)

Update Signal References not working when using Pick (Wire Number Tags)

166 Views, 0 Replies
10-24-2011 09:15 AM

I try to update a single Signal Reference using the Update Signal References tool in Edit Wires/Wire Numbers. Once in the tool I have both of the upper check boxes checked and I use the Pick button to pick the source/destination I want to update. The reference actually updates okay, but the wire number tag doesn't. I am sure the signal source and destination are set correctly. I end up having to exit AutoCAD Electrical and restart it. Once I restart and use the same procedure to update the reference, it works fine. Is there any way to avoid having to exit and restart? I don't want to do a Project Wide update, I've tried using just the Drawing Wide update and that doesn't work either.

 

I have attached a screen shot of the menus I use for what it's worth.

 

Thanks in advance for any help.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community