AutoCAD Electrical General

Reply
New Member
pmbernardo
Posts: 2
Registered: ‎12-03-2012
Message 1 of 2 (187 Views)

UNDO command went crazy

187 Views, 1 Replies
12-04-2012 04:01 AM

I’ve been using AutoCAD Electrical for some months without problems.

 

Last week my UNDO command went crazy

Each time I open a file, it is turned off or disabled.

 

I type undo in the command line and I receive the actual settings

“Current settings: Auto = Off, Control = None, Combine = Yes, Layer = Yes

Enter an undo control option [All/none/One/Combine/Layer] <All>:”

 

I press enter key, and type undo again, the settings were changed

Current settings: Auto = On, Control = All, Combine = Yes, Layer = Yes

Now every thing it’s OK.

 

I have tried FILEDIA and UNDOCTL, without success.

Probably it’s very easy, but I do not know how to fix it.

 

Regards

PB

Valued Contributor
jdonaldson3
Posts: 79
Registered: ‎08-23-2007
Message 2 of 2 (140 Views)

Re: UNDO command went crazy

12-10-2012 11:30 AM in reply to: pmbernardo

I kow how you feel. I'm going through the same thing, see my post

 

http://forums.autodesk.com/t5/AutoCAD-Electrical/Undo-command-disabled/td-p/3724200

 

And appearently this has been an acade bug for a long time.

 

Jim

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community