AutoCAD Electrical General

Reply
Member
Posts: 5
Registered: ‎04-16-2012
Message 1 of 2 (202 Views)

Symbol Builder Tamplate

202 Views, 1 Replies
10-08-2012 06:00 AM

I was wondering if there is a way to set your default location for your "Attribute Template" in symbol builder. I'm having to locate it every time I go into it. In previous versions of AUTOCAD the default was the one i used and didn't need to locate it every time.

 

Thanks,

James

 

Employee
Posts: 517
Registered: ‎08-01-2007
Message 2 of 2 (187 Views)

Re: Symbol Builder Tamplate

10-08-2012 12:07 PM in reply to: backcountryjame

Add the path to the project's Properties > Project Settings tab > Schematic Libraries paths. Move it to the top so it is the first path. AutoCAD Electrical will use the first path if it contains templates, if not then it moves on to the next path in the list until it finds one with templates.

 

This should not affect symbol insertion since whenever you insert a symbol, AcadE looks in each path until it finds the selected symbol.



Pat Murnen
Principal Content Developer
Information Modeling and Platform Products Group

Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community