AutoCAD Electrical General

Reply
Valued Contributor
Yeletah
Posts: 76
Registered: ‎04-01-2011
Message 1 of 5 (161 Views)

Surfer stopped surfing?

161 Views, 4 Replies
10-19-2011 03:45 AM

 

Hi,

 

I have a push button on the schematic, and a push button foot print on the panel diagram - the linked worked ok

 

I have updated the push button symbol slightly on to a different layer

 

and the link has stopped working

 

anything obvious?

 

Steve

 

 

*Expert Elite*
testsubject
Posts: 1,072
Registered: ‎03-09-2004
Message 2 of 5 (158 Views)

Re: Surfer stopped surfing?

10-19-2011 04:44 AM in reply to: Yeletah

It could be because you moved it to a different layer. ACE expects component and component parts to be on specific layers based on the layers defined on the Drawing Format/Define Layers tab of the project properties. If the layer you moved to is not in this list, it may have adverse effects. Maybe Pat or Doug can chime in...

 

I never deviated from the defaults so never saw this problem.

Bob Hanrahan
Ace User since 1998
Valued Contributor
Yeletah
Posts: 76
Registered: ‎04-01-2011
Message 3 of 5 (156 Views)

Re: Surfer stopped surfing?

10-19-2011 04:50 AM in reply to: Yeletah

 

 

everything else working ok - terminal strip editor/reporting

 

also noticed surfer not working on terminals themselves - i.e. going to the footprint

 

i get a database error  = File '_YES.dwg' is inaccessible.??

 

Steve

*Expert Elite*
testsubject
Posts: 1,072
Registered: ‎03-09-2004
Message 4 of 5 (154 Views)

Re: Surfer stopped surfing?

10-19-2011 04:56 AM in reply to: Yeletah

Now you are getting beyond me. Maybe someone else can chime in.

Bob Hanrahan
Ace User since 1998
Valued Contributor
Yeletah
Posts: 76
Registered: ‎04-01-2011
Message 5 of 5 (149 Views)

Re: Surfer stopped surfing?

10-19-2011 05:11 AM in reply to: Yeletah

its ok

 

re opened software - its alright again!

 

thanks for your ideas

 

steve

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community