AutoCAD Electrical General

Active Member
Posts: 9
Registered: ‎07-10-2013
Message 1 of 2 (164 Views)
Accepted Solution

Source and Destination Arrows Not Snapping to Wire End

164 Views, 1 Replies
08-19-2013 08:36 AM

Source and Destination arrows are snapping to the midpoint of wires instead of the ends. When I try to edit, using the "edit component" right-click menu, I get an error message, "No LINE "wire" tied to this Source/Destination marker"


I've tried deleting the components and wires, redrawing the wiires and then inserting new source/destination arrows. Each time I geet the same result.

*Expert Elite*
Posts: 1,072
Registered: ‎03-09-2004
Message 2 of 2 (162 Views)

Re: Source and Destination Arrows Not Snapping to Wire End

08-19-2013 08:50 AM in reply to: Midnight412

Try turning off OSnaps (F3). Autocad Electr4ical does not play nice with OSnaps. I would recommend not using them at all...

Bob Hanrahan
Ace User since 1998

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community