AutoCAD Electrical General

Reply
Mentor
johnq
Posts: 219
Registered: ‎05-24-2011
Message 1 of 1 (102 Views)

Radial Links in Symbols

102 Views, 0 Replies
03-22-2012 02:28 PM

Hi All

 

From time to time as I learn more about this program I dabble with the radial wire connection in symbol builder.

 

What i have tried;

 

If I take a motor from the library and do not alter the location or delete the radial wire connection I can design the desired symbol and the radial connection does what I want it to do.

 

All other wire connections I can delete and reinstal with complete confidence.

 

My company desires a particular format for a transformer symbol requiring a radial connection.

 

When I add a radial connection from the dialog box it inserts OK but  NEVER works.

 

I have set the transformer symbol family to MO as a trial but no change.

 

I have inserted the new symbol on a different drawing with no change.

 

I have checked what I am doing by compairing a sypplied motor symbol with my new symbol and cant find a difference.

 

A seperate project has been to edit the source/destination symbols to reflect my current needs but this too has eluded me.

 

With this problem I simply do a lot of manual editing.

 

Luckily I only have 3 to 5 drawings in a project.

 

My previous CAD manager could not make it work on ACE2010.  He lived computer applications.

 

I am using ACE2012.

 

I can get around my problem but as the facility is there I would like to use it.

 

Any clues?

 

Thanks   John Q

 

 

 

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community