AutoCAD Electrical General

Reply
Contributor
Jkleinert
Posts: 12
Registered: ‎04-02-2007
Message 1 of 2 (86 Views)
Accepted Solution

Error in Secondary Catalog setup

86 Views, 1 Replies
08-21-2013 10:59 AM

I am attempting to set up a Secondary Catalog lookup file, and when I do the process from the HELP file "Define a secondary catalog lookup file for a project" when I click the final "OK" button I get a popup that says "The selected file is not in the appropriate format" and I can do nothing except CANCEL out of the procedure.  I'm sure this is a bug, and can be easily fixed, but from the postings here, this works for everybody else,  just not me.  I'm using AutoCAD Electrical 2013, and I have Service Pack 2 installed. 

 

I'm on a short deadline to get this system working, and the simple stuff is killing me.  Any help or advice would be appreciated;  I found nothing in the Knowledge base or other posts.

 

Thanks,

 

Jim

Contributor
Jkleinert
Posts: 12
Registered: ‎04-02-2007
Message 2 of 2 (81 Views)

Re: Error in Secondary Catalog setup

08-21-2013 11:16 AM in reply to: Jkleinert

OK...  When I came back from lunch, and re-started, it worked just fine....

 

This is typical of my luck with computers and software in general;  Apparently it works only at certain times of the day?

 

Thanks, anyhow,

 

Jim

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community