AutoCAD Electrical General

Reply
Contributor
Posts: 18
Registered: ‎04-06-2006
Message 1 of 4 (200 Views)

Erreur: type d'argument incorrect: consp nil_.REDRAW

200 Views, 3 Replies
04-15-2008 06:36 AM
Hello, when I launch the cross reference of the components, I obtain this error =>

========== Dessin 23 de 33 ==========
Extraction des repères pères. . . insertion de références croisées
Extraction des appareils/contacts fils. . . insertion de références croisées
========== Dessin 24 de 33 ==========
Extraction des repères pères. . . insertion de références croisées
Extraction des appareils/contacts fils. . . insertion de références croisées
Erreur: type d'argument incorrect: consp nil_.REDRAW

This error always done on the same page.

Did you already have that ?

Thank's
*Nate Holt \(Autodesk\)
Message 2 of 4 (200 Views)

Re: Erreur: type d'argument incorrect: consp nil_.REDRAW

04-15-2008 06:44 AM in reply to: sebulba
Please send me a copy of Dessin 24 ".dwg" and I will examine it.
Thank you,
Nate Holt
nate.holt@autodesk.com

wrote in message news:5904716@discussion.autodesk.com...
Hello, when I launch the cross reference of the components, I obtain this
error =>

========== Dessin 23 de 33 ==========
Extraction des repères pères. . . insertion de références croisées
Extraction des appareils/contacts fils. . . insertion de références croisées
========== Dessin 24 de 33 ==========
Extraction des repères pères. . . insertion de références croisées
Extraction des appareils/contacts fils. . . insertion de références croisées
Erreur: type d'argument incorrect: consp nil_.REDRAW

This error always done on the same page.

Did you already have that ?

Thank's
Contributor
Posts: 18
Registered: ‎04-06-2006
Message 3 of 4 (200 Views)

Re: Erreur: type d'argument incorrect: consp nil_.REDRAW

04-15-2008 07:00 AM in reply to: sebulba
Thank's

I send you these files.

Pascal
*Nate Holt \(Autodesk\)
Message 4 of 4 (200 Views)

Re: Erreur: type d'argument incorrect: consp nil_.REDRAW

04-16-2008 07:26 AM in reply to: sebulba
Appears to be a problem with project-wide cross-reference command choking
when it runs across a drawing that has only child components (and not a
single parent anywhere on that drawing). Workaround is to insert a dummy
parent anywhere on the drawing or just run cross-reference update
"drawing-wide" on drawings that have children only.

wrote in message news:5904761@discussion.autodesk.com...
Thank's

I send you these files.

Pascal

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community